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Notice

The United States Environmental Protection Agency (EPA) through its Office of Research and Development (ORD) funded and managed the research described here.  It has been peer reviewed by the EPA and approved for publication.  Mention of trade names and commercial products does not constitute endorsement or recommendation by the EPA for use.

The Scout 2008 software was developed by Lockheed-Martin under a contract with the USEPA.   Use of any portion of Scout 2008 that does not comply with the Scout 2008 User Guide is not recommended.

Scout 2008 contains embedded licensed software.  Any modification of the Scout 2008 source code may violate the embedded licensed software agreements and is expressly forbidden.  

The Scout 2008 software provided by the USEPA was scanned with McAfee VirusScan and is certified free of viruses.

With respect to the Scout 2008 distributed software and documentation, neither the USEPA, nor any of their employees, assumes any legal liability or responsibility for the accuracy, completeness, or usefulness of any information, apparatus, product, or process disclosed.    Furthermore, the Scout 2008 software and documentation are supplied “as-is” without guarantee or warranty, expressed or implied, including without limitation, any warranty of merchantability or fitness for a specific purpose.
 Executive Summary

The Scout 2008 version 1.00.01 software package provides a wide variety of classical and robust statistical methods that are not typically available in other commercial software packages.  A major part of Scout deals with classical, robust, and resistant univariate and multivariate outlier identification, and robust estimation methods that have been available in the statistical literature over the last three decades.  Outliers in a data set represent those observations which do not follow the pattern displayed by the majority (bulk) of the data.  It should be pointed out that all of the outlier identification methods are meant to identify outliers in a data set typically representing a single population.  Outlier identification methods are not meant to be used on clustered data sets representing mixture data sets, especially when more than two clusters may be present in the data set.  On data sets having several clusters, other methods such as cluster analysis and principal component analysis may be used.

Several robust estimation and outlier identification methods that have been incorporated into Scout 2008 include: the iterative classical method, the iterative influence function (e.g., Biweight, Huber, PROP)-based M-estimates method, the multivariate trimming (MVT) method, the least median-of-squared residuals (LMS) regression method, and the minimum covariance determinant (MCD) method.  Some initial choices for the iterative estimation of location and scale are also available in Scout 2008, including the orthogonalized Kettenring and Gnanadesikan (OKG) method; the median, median absolute deviation (MAD), or interquartile range (IQR)-based methods; and the MCD method.  Scout offers classical and robust methods to estimate: the multivariate location and scale, classical and robust intervals, classical and robust prediction and tolerance ellipsoids, multiple linear regression parameters, principal components (PCs), and discriminant (Fisher, linear, and quadratic) functions (DFs).  The discriminant analysis module of Scout can perform cross validation using several methods, including leave-one-out (LOO), split samples, M-fold validation, and bootstrap methods. For both univariate and multivariate data sets, Scout also has a QA/QC module that can be used to compare test (e.g., polluted site, new drug) data set with training (e.g., reference, background, placebo) data set. 

Below detection limit (BDL) observations or non-detect (ND) data are inevitable in many environmental and chemometrics applications.  Scout has several univariate graphical (e.g., box plots, index plots, multiple quantile-quantile (Q-Q) plots) and inferential methods that can be used on full uncensored data sets and also on left-censored data sets with below detection limit (DL) observations.  Specifically, Scout can be used to: compute and graph various interval estimates, perform typical univariate goodness-of-fit (GOF) tests, and perform single and two-sample hypothesis tests on uncensored data sets and left-censored data sets with NDs potentially consisting of multiple detection limits. For univariate data sets with NDs, statistical inference methods (e.g., intervals and hypothesis testing) available in Scout 2008 include simple substitution methods (0, DL/2, and DL), regression on order statistics (ROS) methods, and the Kaplan-Meier (KM) method. For multivariate data sets with ND observations, Scout can compute mean vector, covariance matrix, prediction and tolerance ellipsoids, and principal components using the Kaplan-Meier method. For multivariate data sets with NDs, Scout can also generate Q-Q plot of Mahalanobis distances (MDs) and prediction and tolerance ellipsoids.

In Scout 2008, emphasis is given to graphical displays of multivariate data sets. Most of the classical and robust methods in Scout are supplemented with formal multivariate classical and robust graphical displays, including the quantile-quantile (Q-Q) plots of the Mahalanobis distances (MDs); control-chart-type index plots of the MDs; distance-distance (D-D) plots; Q-Q plot and index plot of residuals; residual versus leverage distance plots; residual versus residual (R-R) and Y versus Y-hat plots; Q-Q plots of PCs; scatter plots of raw data, PC scores, and DF scores with prediction or tolerance ellipsoids superimposed on the respective scatter plots.  Those graphical displays can be formalized by drawing appropriate limits at the critical values of the MDs and Max-MD obtained using the exact scaled beta distribution of the MDs or an approximate chi-square distribution of the MDs.  Some graphical methods comparison methods are also available in Scout so that one can graphically compare the performances (e.g., in terms of identifying appropriate outliers and producing best regression fits) of those methods. Specifically, Scout can be used to display multiple D-D plots and R-R plots, multiple linear regression fits, and tolerance ellipsoids or prediction ellipsoids for the various outlier identification methods on the same graph. On these graphs, all observations can be labeled simultaneously or individually by using a mouse. For grouped data, observations can also be labeled by group ID; and group assignment of selected observations can be changed and saved interactively using the computer monitor and mouse.

Scout 2008 also offers GOF test statistics to assess multivariate normality.  Several GOF test statistics, including the multivariate kurtosis, the skewness, and the correlation coefficient between the ordered MDs and the scaled beta (or chi-square) distribution quantiles, are displayed on a Q-Q plot of the MDs.  The associated critical values of those GOF test statistics (obtained via extensive simulation experiments) are also displayed on the graphical displays of the Q-Q plots of the MDs. Some approximate multinormality GOF test statistics (e.g., standardized kurtosis, omnibus test) and their p-values are also displayed on a Q-Q plot of MDs.

Two standalone software packages, ProUCL 4.00.04 and ParallAX, have also been incorporated into Scout 2008.  ProUCL 4.00.04 is a statistical software package developed to address environmental applications, whereas the ParallAX software offers graphical and classification tools to analyze multivariate data using the parallel coordinates.

Acronyms and Abbreviations

	% NDs 
	Percentage of Non-detect observations

	ACL
	alternative concentration limit 

	A-D, AD
	Anderson-Darling test

	AM
	arithmetic mean 

	ANOVA
	Analysis of Variance 

	AOC
	area(s) of concern

	B*
	Between groups matrix

	BC
	Box-Cox-type transformation

	BCA
	bias-corrected accelerated bootstrap method

	BD
	break down point

	BDL
	below detection limit

	BTV
	background threshold value

	BW
	Black and White (for printing)

	CERCLA
	Comprehensive Environmental Response, Compensation, and Liability Act

	CL
	compliance limit, confidence limits, control limits

	CLT
	central limit theorem 

	CMLE
	Cohen’s maximum likelihood estimate

	COPC
	contaminant(s) of potential concern 

	CV
	Coefficient of Variation, cross validation

	D-D
	distance–distance

	DA
	discriminant analysis

	DL
	detection limit 

	DL/2 (t)
	UCL based upon DL/2 method using Student’s t-distribution cutoff value

	DL/2 Estimates
	estimates based upon data set with non-detects replaced by half of the respective detection limits

	DQO
	data quality objective

	DS
	discriminant scores

	EA
	exposure area

	EDF
	empirical distribution function 

	EM
	expectation maximization 

	EPA
	Environmental Protection Agency 

	EPC
	exposure point concentration

	FP-ROS (Land)
	UCL based upon fully parametric ROS method using Land’s H-statistic 

	Gamma ROS (Approx.)
	UCL based upon Gamma ROS method using the bias-corrected   accelerated bootstrap method

	Gamma ROS (BCA)
	UCL based upon Gamma ROS method using the gamma approximate-UCL method

	GOF, G.O.F.
	goodness-of-fit

	H-UCL
	UCL based upon Land’s H-statistic

	HBK
	Hawkins Bradu Kaas

	HUBER
	Huber estimation method

	ID
	identification code

	IQR
	interquartile range 

	K
	Next K, Other K, Future K

	KG
	Kettenring Gnanadesikan

	KM (%)
	UCL based upon Kaplan-Meier estimates using the percentile bootstrap method

	KM (Chebyshev)
	UCL based upon Kaplan-Meier estimates using the Chebyshev inequality

	KM (t)
	UCL based upon Kaplan-Meier estimates using the Student’s t-distribution cutoff value

	KM (z)
	UCL based upon Kaplan-Meier estimates using standard normal distribution cutoff value

	K-M, KM
	Kaplan-Meier

	K-S, KS
	Kolmogorov-Smirnov 

	LMS
	least median squares

	LN
	lognormal distribution

	Log-ROS Estimates
	estimates based upon data set with extrapolated non-detect values obtained using robust ROS method

	LPS
	least percentile squares

	MAD 
	Median Absolute Deviation

	Maximum
	Maximum value

	MC
	minimization criterion

	MCD
	minimum covariance determinant

	MCL
	maximum concentration limit 

	MD
	Mahalanobis distance

	Mean
	classical average value

	Median
	Median value

	Minimum
	Minimum value

	MLE
	maximum likelihood estimate

	MLE (t)
	UCL based upon maximum likelihood estimates using Student’s t-distribution cutoff value


	MLE (Tiku)
	UCL based upon maximum likelihood estimates using the  Tiku’s method

	Multi Q-Q
	multiple quantile-quantile plot

	MVT
	multivariate trimming

	MVUE
	minimum variance unbiased estimate

	ND
	non-detect or non-detects

	NERL
	National Exposure Research Laboratory

	NumNDs
	Number of Non-detects

	NumObs
	Number of Observations

	OKG
	Orthogonalized Kettenring Gnanadesikan

	OLS
	ordinary least squares

	ORD
	Office of Research and Development

	PCA
	principal component analysis

	PCs
	principal components

	PCS
	principal component scores

	PLs
	Prediction limits

	PRG
	preliminary remediation goals

	PROP
	proposed estimation method

	Q-Q
	quantile-quantile 

	RBC
	risk-based cleanup 

	RCRA
	Resource Conservation and Recovery Act

	ROS
	Regression on order statistics

	RU
	remediation unit

	S
	substantial difference

	SD, Sd, sd
	standard deviation

	SLs
	simultaneous limits

	SSL
	soil screening levels

	S-W, SW
	Shapiro-Wilk 

	TLs
	tolerance limits

	UCL
	upper confidence limit 

	UCL95, 95% UCL
	95% upper confidence limit

	UPL
	upper prediction limit

	UPL95, 95% UPL
	95% upper prediction limit

	USEPA
	United States Environmental Protection Agency 

	UTL
	upper tolerance limit

	Variance
	classical variance 

	W*
	Within groups matrix

	WiB matrix
	Inverse of W* cross-product B* matrix

	WMW
	Wilcoxon-Mann-Whitney 

	WRS
	Wilcoxon Rank Sum 

	WSR
	Wilcoxon Signed Rank

	Wsum
	Sum of weights

	Wsum2 
	Sum of squared weights


Acknowledgements

We wish to express our gratitude and thanks to our colleagues who helped to develop past versions of Scout and to all of the many people who reviewed, tested, and gave  helpful suggestions for the development of Scout.  We wish to especially acknowledge: Nadine Adkins, Girdhar Agarwal, Anastasia Arteyeva, Chad Cross, Rohan Dalpatadu, Marion Edison, Tim Ehli, Evan Englund, Peter Filzmoser, Kirk Fitzgerald, George Flatman, Forest Garner, Robert Gerlach, Edward Gilroy, Colin Greensill, Anwar Hossain, Kuen Huang-Farmer, Mia Hubert, Alfred Inselberg, Barry Lavine, Maliha Nash, Ramon Olivero, John Palasota, Bruce Rhoads, Brian Schumacher, Cliff Spiegelman, Teruo Sugihara, Martin Stapanian, Valeri Tsarev, Asokan Mulayath Variyath, Suresh Veluchamy, Sabine Verboven, INDUS Corporation, and Computer Sciences Corporation.
Software Used to Develop Scout 2008

Scout 2008 (Scout) has been developed in the Microsoft .NET Framework using the C# programming language to run under the Microsoft Windows XP operating systems.  As such, to properly run Scout, the computer using the program must have the .NET Framework pre-installed.  The downloadable .NET files can be found at one of the following two Web sites:

· http://msdn2.microsoft.com/en-us/netframework/default.aspx
Note: Download .NET version 1.1
· http://www.microsoft.com/downloads/details.aspx?FamilyId=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=en
The Scout source code uses the following embedded licensed software:

Chart FX 6.2 (for graphics), http://www.softwarefx.com
Quinn-Curtis QCChart 3D Charting Tools for .Net (for graphics), http://www.quinn-curtis.com
NMath (for mathematical and statistical libraries), http://www.centerspace.net/
FarPoint (for spreadsheet applications), http://www.fpoint.com/
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Chapter 1

Introduction
This chapter briefly summarizes statistical methods incorporated in Scout, which are not readily available in commercial and freeware software packages.  Therefore, only those modules of Scout consisting of such methods are briefly discussed in this chapter.  Please note that at the time of writing this Scout 2008 User Guide, resources were not available for producing a Scout 2008 Technical Guide, which would discuss the theory used in the Scout 2008 software in much more detail.  A technical guide is planned.  However, in the meantime, for theoretical inquiries, please consult the Bibliography given at the end of this user guide.  

1.1
Methods to Handle Data Sets with Below Detection Limit Observations

The “Data” module of Scout offers several imputation (e.g., via regression on order statistics) and substitution (e.g., replacing non-detects (NDs) by DLs or DL/2) methods that can be used to estimate or extrapolate non-detect data consisting of multiple detection limits (DLs). Specifically, this module has some univariate imputation (e.g., via regression on order statistics (ROS) – for normal, lognormal, and gamma distributions) and substitution (e.g., replacing NDs by 0, DL, DL/2, or uniform random variables) methods that can be used to estimate and/or extrapolate non-detect observations present in a left-censored data with ND observations. Whenever applicable, transformation and imputation methods in Data module can also be used on data sets consisting of multiple groups (e.g., perform z-transform, log ROS (LROS)). One may use the transformation module on a multivariate data set with NDs before using a multivariate method (e.g., Regression, PCA, and DA) on that data set. It should be noted that for multivariate data sets with NDs, Scout can estimate mean vector and covariance matrix using the Kaplan-Meier (1958) method which does not require the imputation of NDs before using statistical methods such as principal component analysis (PCA).  Some basic tools to estimate missing observations and bivariate transformation operations are also available in this Data module. The Stats/GOF module of Scout offers several parametric and nonparametric (including Kaplan-Meier, regression on order statistics (ROS), and bootstrap methods) univariate statistical methods that can be used on left-censored data sets with non-detect observations potentially having multiple detection limits.  For both uncensored and left-censored data sets, Scout can compute a variety of parametric and nonparametric interval estimates, including: the confidence interval for the mean, prediction intervals, and tolerance intervals.  The Stats/GOF module also has univariate goodness-of-fit (GOF) tests for normal, lognormal, and gamma distributions for uncensored and left-censored data sets.  However, it should be noted that it is not easy to verify distributional assumptions for censored data sets consisting of multiple detection limits (DLs). Therefore, use of nonparametric methods is preferable on such left censored data sets. Some single and two-sample hypotheses tests (e.g., Wilcoxon Rank Sum Test, Gehan Test) for uncensored and left-censored data sets potentially having single or multiple DLs are also available in Scout.  The details of  methods to compute statistics based upon left-censored data sets can be found in Singh and Nocerino (2001), Helsel (2005), Singh, Maichle, and Lee (2006), and ProUCL 4.00.04 Technical Guide (2007).
1.2
Goodness-of-Fit Test Statistics to Test Multinormality of a Data Set

It is not easy to verify multivariate normality of a data set.  Multivariate normality tests such as multivariate kurtosis (MK) and skewness (e.g., Mardia (1970, 1974), Mardia and Kanazawa (1983)) are very sensitive to even small changes in the values of observations of a data set.  As a result, it is very hard not to reject the hypothesis of multinormality of a data set.  Therefore, it is desirable also to use graphical quantile-quantile (Q-Q) plots (e.g., Singh (1993), Koziol (1993) and Fang and Zhu (1997)) of Mahalanobis distances (MDs) to assess the approximate multinormality of a data set.  Singh (1993) proposed to use a correlation-type goodness-of-fit (GOF) tests to assess approximate multivariate normality of a data set. Scout 2008 can compute classical and robust (e.g., based upon iterative M-estimation method, MVT and MCD methods) estimates of multivariate kurtosis and skewness.  Scout 2008 can also generate classical and robust Q-Q plots of MDs based upon quantiles of scaled beta distribution and approximate chi-square distribution.

Extensive simulated critical values of the multivariate GOF test statistics including multivariate kurtosis (MK), multivariate skewness (MS), correlation coefficients between order MDs and quantiles of scaled beta (or chi-square) distribution have been generated. The GOF Q-Q plot of MDs is formalized by displaying exact test statistics: MS, MK, and correlation coefficient and their simulated critical values for a specified level of significance, α. Approximate MS (with small sample adjustment), standardized approximate MK, and approximate omnibus multinormality test and their associated p-values are also displayed on these Q-Q graphs. It should be pointed out that there are significant differences between the exact simulated critical values of multivariate kurtosis and skewness, and their approximate critical values as described in the literature. Also, the performance of these approximations (e.g., chi-square distribution for MS and normal distribution for standardized kurtosis) is not well established, especially when the dimension, p becomes larger than 5. These discrepancies can be seen by looking at the various exact and approximate GOF test statistics displayed on the Q-Q plot of MDs. This issue is under further investigation. A linear pattern displayed by data pairs, (theoretical quantiles from the distribution of MDs and ordered observed MDs) on the Q-Q plot of MDs suggests (cautiously) approximate multinormality of the data set. Since,  Q-Q plots of MDs are very sensitive to even minor changes in observations and mild outliers, other measures such as Q-Q plot and scatter plot of principal components (also available in Scout) may also be used to assess approximate multinormality (cautiously) of a multivariate data set.  
1.3
Robust Methods in Scout

Several options in various modules of Scout (e.g., Robust intervals, Outlier/Estimates, QA/QC, Regression, Method Comparison, PCA, and discriminant analysis) offer robust statistical methods described in the following sections.  
1.3.1
Robust Intervals
In addition to classical methods, the Stats/GOF module of Scout has univariate methods to compute robust estimates of location and scale, and robust interval estimates.  At present, robust methods are available for uncensored data sets without non-detect observations.  The univariate iterative robust estimation methods in Scout 2008 include: Tukey’s Bisquare (1975) and Kafadar’s version of Tukey’s Biweight (1982) influence functions, Huber (1981) and PROP (Singh, 1993) influence functions, and the trimming method. Two choices: (classical mean and sd), and (median, 1.48MAD or IQR/1.345) of initial estimates are available for all iterative univariate estimation methods included in Scout. The robust interval module can be used to compute robust confidence intervals of the mean, robust prediction interval for k (≥1) observations, tolerance intervals, and robust simultaneous (with critical value from the distribution of Max (MDs)), and individual (with critical value from the distribution of MDs) intervals. The details of the robust interval estimates can be found in Kafadar (1982), Hoaglin and Mosteller, and Tukey (1983), Singh and Nocerino (1995, 1997), and Horn, Pesce and Copeland (1998). 

The robust interval option provides graphical comparison of the various robust and classical interval estimation methods. Depending upon the selected options and methods, some relevant robust statistics such as mean, standard deviation (sd), influence function alpha, α, trimming percentage (%), location and scale tuning constants (TCs) are also displayed on these interval method comparison graphs. This option also provides classical and robust control-chart-type interval index plots exhibiting the associated limits for the selected variable. On a single classical or robust (e.g., using Biweight influence function) interval plot (showing all individual data points), one can draw more than one set of intervals including: individual interval, prediction interval, tolerance interval, and simultaneous interval. Specifically, on this control-chart-type interval plot, if Huber option is used, all interval estimates will be computed using the same Huber influence function. These kinds of interval graphs can be quite useful in Quality Assurance/Quality Control (QA/QC) applications including industrial, manufacturing, clinical trials, medical, pharmaceutical, and environmental.  Group Analysis option of Robust Interval option can be used to formally compare interval estimates of a characteristic of interest for various groups (e.g., lead concentrations in various areas of a polluted site, arsenic concentrations in monitoring wells, effectiveness of two or more drugs) under study. 

Standard terminology, such as coverage (e.g., half samples, h value) and cutoff (influence function α, critical α, trimming percentage) levels used by the robust methods to identify outliers as incorporated in Scout 2008 are described next.

1.3.2
Coverage or Cutoff Levels (Factors) Used by Outlier Identification Methods
Most robust methods available in the literature either use a coverage factor, h (e.g., half samples, h = [(n+p+1)/2] for MCD, best subset of size (p+1), or of size h = [(n+p+1)/2]  for LMS), or a critical level, α (e.g., influence function, α for PROP and Huber influence functions, location and scale tuning constants for Biweight function, trimming percentage, α% for multivariate trimming (MVT) method) to identify outliers in a p-dimensional data set of size n.  There is a close relationship between the coverage or critical cutoff and the break down (BD) point of an estimate.  Specifically, for the MCD and LMS methods, higher values of h may yield MCD and LMS estimates with lower BD points; for influence function-based M-estimation methods (e.g., PROP and Huber), higher values of the influence function, α, may yield estimates with higher BD points; and for MVT method, higher values of trimming percentage tend to yield estimates with higher BD points.   

It should be noted that the success of a robust method in identifying outliers depends upon the coverage or cutoff levels used and the behavior of the influence function.  In practice, the smooth redescending influence functions, such as the PROP influence, will perform better than nondecreasing influence functions such as the Huber influence function (e.g., Hampel et al. (1986)).  In addition to coverage and critical cutoff levels, initial robust starts in iterative process of obtaining robust estimates also play an important role in achieving high break down estimates.
For each of the robust method incorporated in Scout, the user can pick a suitable coverage, h or cutoff level, α.  It is suggested that the user uses more than one coverage or cutoff factor for the selected method.  For example, for the standard MCD method (also known as very robust MCD) with h = [(n+p+1)/2], the BD is roughly equal to 50%.  The use of the very robust MCD method with this coverage, h, tends to find more outliers than actually are present in the data set.  Even though it is desirable to use robust methods with high BD points, those robust methods should be efficient enough not to identify inliers (and good leverage points) as outliers (and regression outliers).  This issue can be addressed by choosing higher coverage (e.g., 75% coverage) levels.  Using Scout 2008, one can perform MCD and LMS methods for user selected coverage levels.

Since the number of outliers present in a data set is not known in advance, it is desirable to use more than one value of the coverage or cutoff level on the same data set.  In order to get some idea about the number of outliers present in a data set, the use of graphical displays is recommended before using the outlier identification methods available in Scout (e.g., Huber, MCD, MVT, or PROP) or in any other software package.  There is no substitute for graphical displays of multivariate data sets.  The graphical displays offer additional information about the patterns and outliers present in a data set.  This kind of information cannot be obtained by looking at the statistics computed by the various statistical procedures.  Moreover, most computed statistics (e.g., mean vector, covariance matrix, MDs, kurtosis) get distorted by the presence of outliers. The use of graphical displays such as scatter plots of raw data, scatter plots of principal components (PCs), normal quantile-quantile (Q-Q) plot of dependent variable (to identify regression outliers), and Q-Q plot of Mahalanobis distances (MDs) of explanatory variables (to identify leverage point) is helpful to get some idea about the number (or percentage, k) of outliers that may be present in the data set. The multivariate graphs listed above are also useful to verify if the identified outliers based upon outlier test statistics (e.g., MDs, MS, weights) indeed represent outliers. This step helps the user to pick an appropriate value of h (MCD) or influence function alpha (e.g., PROP), which in turn will help obtain more reliable and accurate estimates of population parameters (e.g., location, scale, regression). 

1.3.3
Critical or Cutoff Outlier Alpha Used in Graphical Displays
In Scout 2008, emphasis is given to the graphical displays of multivariate data sets.  Graphical methods in Scout 2008 include: 2-dimensional and 3-dimensional scatter plots, Q-Q, Index, and distance-distance (D-D) plots of MDs, prediction and tolerance ellipsoids, Q-Q plots of residuals, and scatter plots of residuals versus unsquared leverage distances, and multiple ellipsoids or regression lines on the same graph.  Graphical displays of multiple ellipsoids or regression lines provide useful graphical comparisons of various robust and resistant methods incorporated in Scout 2008.  An attempt has been made to formalize these graphical displays by drawing control limits, prediction and tolerance ellipsoids based upon the critical values of the MDs (individual MDs) and Maximum MD (Max-MD) computed using the graphical alpha or regression band alpha.  Graphical displays for the MCD and LMS methods use critical values from chi-square distribution at fixed critical level of 0.025 as cited in the literature (e.g., Rousseeuw and van Zomeren (1990)).  The LMS method uses fixed cutoff values of -2.5 and +2.5 to identify regression/residual outliers (Rousseeuw and Leroy, 1987). 

For other robust (PROP, MVT, Huber), and classical and sequential classical methods, Scout uses critical values of the MDs based upon quantiles of scaled beta (or approximate chi-square) distribution (Singh (1993)). The critical values of MDs and Max-MDs used on these multivariate graphs are computed for user selected outlier critical alpha. Control limits (or prediction and tolerance ellipsoids) drawn at critical values (based upon outlier critical alpha) obtained from the distribution of MDs (prediction ellipsoid) and maximum MD (tolerance ellipsoid) are drawn on the Q-Q plots and index plots of MDs. Critical values of various other statistics displayed on the Q-Q plots of MDs, including MS, MK, and correlation coefficients are also computed for the outlier critical alpha. On scatter plots of raw data, principal component scores, or discriminant score, prediction ellipsoids are drawn at critical value (computed for critical outlier alpha) from the distribution of MDs, and tolerance ellipsoids are drawn at critical value from the distribution of maximum MD (Max-MD).  Observations lying outside the outer ellipsoid (tolerance) represent potential outliers, and observations lying between the inner (prediction) and outer (tolerance) ellipsoid may be considered representing borderline outliers.

In regression applications, graphical displays of Q-Q plot or index plot of residuals with control limits drawn at the critical values (associated with selected regression outlier α) of unsquared residual distances (for LMS, these are hard lines drawn at -2.5 and 2.5) are used to determine regression outliers.  A semi-formal residual versus unsquared leverage distance plot (Singh and Nocerino (1995)) is also available in Scout to identify regression outliers (uses regression outlier alpha) and inconsistent (bad) leverage outliers (uses leverage outlier alpha).  In most of the graphical displays listed above, Scout 2008 collects and uses user selected critical levels to compute appropriate critical values of the statistics used (e.g., critical values of MDs, critical value of Max MD, critical values for leverage Mahalanobis distances and unsquared regression distances) to generate the graphical displays.   
1.3.4
Break Down Point
A brief description of the break down (BP) point (Hampel (1974, 1975), Huber (1981), Maronna, Martin, and Yohai (2006), Hubert, Rousseeuw, and van Aelst (2007)) of an estimate is described as follows.    
1.3.4.1
Break Down Point of an Estimation Method
A great deal of emphasis is placed on break down (BD) point of robust outlier identification and estimation methods.  The performance of various robust methods (estimates) is evaluated in terms of their BD points (e.g., Hubert, Rousseeuw, and van Aelst (2007)).  Robust methods roughly having BD point of about 50% are preferred and often are called “very” robust methods (e.g., Rousseeuw and van Zomeren (1990), Hubert, Rousseeuw, and van Aelst (2007)).  It is also noted that the “very” robust estimation methods are inefficient as they often tend to find more outliers than actually are present in a data set (e.g., Maronna, Martin, and Yohai (2006)).  The LMS (Rousseeuw (1984), Rousseeuw and Leroy (1987)) and the MCD (Rousseeuw and van Driessen (1999)) methods treat all outliers (e.g., extreme and borderline outliers) equally by assigning the same “zero” weight (hard rejection of outliers).  Therefore, it is desirable to use influence function (Hampel (1974, 1985), Huber (1981))-based robust methods possessing soft and smooth rejection of outliers.  The PROP influence function (e.g., Singh (1993)) is a redescending smooth influence function.  It is noted that iteratively obtained robust M-estimates based upon the PROP influence function (e.g., with initial robust starts) assign reduced-to-negligible weights, respectively, to intermediate and extreme observations; observations coming from the central part of data are assigned full unit weights.  Furthermore, the robust estimates based upon the PROP influence function are in close agreement with the classical estimates obtained using the data set without the outliers (Singh and Nocerino (1995)). 
The BD point of a method (or of estimates obtained using that method) represents that fraction of observations which can be altered (e.g., can be made very large) arbitrarily without affecting (influencing, distorting, changing drastically) the values of the estimates.  That is the BD of a method (e.g., LMS) represents that fraction of outlying observations that can be tolerated by the estimates (e.g., LMS estimates) obtained using that method without distorting (breaking) the estimates.  Obviously, the BD point of a classical estimate (e.g., arithmetic mean, OLS regression estimates) is “zero,” as even a single arbitrarily selected large value can completely distort (change the estimate without bounds) that classical estimate.  It is also noted that the sample median of a data set (and similarly median of squared residuals) has a BD point of 50% as median of a data set remains unchanged even when about 50% of the data values are altered arbitrarily.

The break down points of LMS and MCD methods are known to be about 50%. Details about LMS and MCD estimates and their break down points are discussed respectively in section 1.3.6 and 1.3.7.  Both the LMS regression and the MCD estimation methods are based upon extensive searches of elemental subsets (Hawkins, Bradu, and Kaas (1984), Hawkins (1993)) of size, (p+1).  Other variations of the initial subset size such as subsets of size (n+p+1) may also be used.  Some of these choices for sizes of the initial subsets searched have been incorporated in the Scout software.  In Scout, the MCD method is labeled as the Extended MCD method.  It is also known that the theoretical break down point of M-estimates (Maronna, 1976) of p-dimensional multivariate location and scale is no more than 1/ (p+1).  However, it should be noted that practical BD of an iteratively obtained robust M-estimate (generalized likelihood estimate) based upon a smooth redescending function such as the PROP (Singh, 1993) influence function can be much higher than 1/(p+1).  The break down point of iteratively obtained robust and resistant estimates increases with each iteration (as outlying observations iteratively are assigned reduced weights) until the convergence of M-estimates is achieved.  Typically, convergence is achieved in less than 10-15 iterations.  More details can be found in Section 1.3.8. Scout generates intermediate results for all intermediate iterations for users to review.  It should be noted that higher break down points of iteratively obtained robust estimates (e.g., Huber and PROP) are achieved by using higher values of the influence function alpha, α (or of trimming percentage for MVT method), used to identify outliers.  It is observed that a robust method based upon PROP influence function assigns reduced to negligible weights to intermediate and extreme outliers.  This is especially true when an initial robust start (e.g., based upon OKG (Devlin, Gnanadesikan, and Kettenring (1975)), Maronna and Zamar (2002) method) is used in the iterative process of obtaining M-estimates.   
1.3.5
Initial Estimation Methods Available in Scout 2008

Several initial start robust estimates to compute iteratively obtained M-estimates are available in Scout.  It is well known that classical methods have a zero BD point, and they suffer from severe masking effects.  This means that the presence of some of the outliers (e.g., extreme outliers) may mask the presence of some other outliers (e.g., intermediate outliers).  Even robust outlier identification and estimation methods suffer from masking effects.  In order to overcome and reduce the masking effects, robust initial start estimates are used in the iterative process of obtaining robust estimates.  Initial start robust estimates as incorporated in Scout can be used with all iterative estimation methods (including sequential classical method) available in Scout.   
The initial start estimates as incorporated in Scout include: 1) the classical mean vector and classical scale matrix; 2) the median vector and MAD/0.6745 (or IQR/1.35)-based covariance matrix with off diagonal elements obtained from the classical covariance matrix; 3) the median vector and covariance matrix obtained using the Kettenring and Gnanadesikan (KG) method (1975); and 4) the median vector and orthogonalized KG (OKG) covariance matrix as proposed by Maronna and Zamar (2002).  Here, MAD/0.6745 represents the MAD-based standard deviation of a variable, and the IQR/1.35 represents the IQR standard deviation of a variable.  In practice, often the MAD of a variable becomes zero, even when the variance of that variable is not zero (e.g., well known Iris data of size 50).  In such cases, an IQR fix is applied, and the IQR/1.35 is used as a robust estimate of the standard deviation for that variable.
It is noted that the OKG estimate as an initial estimate works very well with most iterative estimation methods, including PROP, Huber, and MVT.  It is also noted that the use of the OKG method as an initial start estimate also improves the performance (in terms of identification of outliers) of the iterative sequential classical method.  However, the computation of the OKG mean vector, as suggested and described in Maronna and Zamar (2002), and Maronna, Martin, and Zamar (2006), does not yield good results, and therefore not included in Scout. The developers of Scout 2008 are currently working on how to compute more reliable estimate of the mean vector based upon OKG method. 

1.3.6
Least Median of Squares (LMS) Regression Method

In the LMS regression method, the objective is to find an elemental subset of size (p+1) that minimizes the median of squared residuals (Rousseeuw (1984)).  The minimization criterion for the LMS regression is the median of squared residuals.  This objective is obtained by searching for elemental subsets of size (p+1), p = number of explanatory variables.  The elemental subset that minimizes the median of squared residuals is called the “best” elemental subset.  It should be noted that more than one elemental subset can yield the same minimum value of the criterion (median of squared residuals).  The use of different LMS subsets (best subsets) may result in different LMS regression estimates.

Depending upon the dimension and size of the data set, the process of searching for the best (global) elemental subset of size (p+1) can be time-consuming.  Therefore, in addition to an exhaustive search for all elemental subsets, some quick (1,500 subsets), extensive (3,000 subsets), and user specified search strategies have been incorporated in Scout.  As mentioned before, the best subset (minimizing the objective function) of size (p+1) may not be unique, even when the search is exhaustive.  Therefore, the LMS regression parameter estimates may not be unique.   
Since the median of squared residuals is being minimized, the BD of LMS regression estimates is roughly 50%.  The LMS estimates can tolerate about 50% arbitrarily large values (outliers) before the regression estimates break down or get severely distorted by the presence of those outliers. Since the LMS method roughly has 50% BD point, the LMS method tends to identify about 50% the observations as outliers (both regression as well as leverage outliers).  It is observed that, in practice, the LMS method identifies some of the inliers (non-outliers for obtaining a regression model) as outliers.  That is, the LMS method may find more outliers than actually are present in the data set.  This is the reason that the LMS method is known as an inefficient robust method (Maronna, Martin, and Yohai (2006)).  To some extent, this problem is overcome by using re-weighted least square regression by assigning zero weights to observations with LMS absolute residuals greater than 2.5 (Rousseeuw and Leroy (1987), Rousseeuw and van Zomeren (1990)).  However, it is noted that even after performing this extra step of re-weighted least square regression, the LMS method tends to find some of the non-outliers as outliers.   

It is also noted that, even though, the LMS method identifies most of the leverage points that may be present in a data set, it fails to distinguish between the good and bad leverage points.  As a result, the resulting regression model may not be very useful.  This issue is illustrated in this user guide by using the LMS method on the Hawkins, Bradu, and Kaas - HBK (1984) data set.  This HBK data set has 75 observations and 3 explanatory variables.  In the literature, the leverage points are defined as those outliers that are outliers in the space of x-variables (3-dimesional here).  The good leverage points enhance the regression model (with higher coefficient of determination, lower scale estimate, and lower standard errors of estimates of regression parameters) and bad leverage points are outliers in both x-space and y-direction of dependent variable.  The detailed definition (with graphical displays) of regression outliers, good and bad leverage points can be found in Rousseeuw and Leroy (1987), Rousseeuw and van Zomeren (1990), and Singh and Nocerino (1995).  Following the definition of regression outliers, good (consistent) and bad (inconsistent) leverage points, in HBK data set, there are 4 (11, 12, 13, and 14) bad leverage points (and regression outliers) and 10 good leverage points, as the inclusion of 10 good points (1 through 10) enhance the regression model.  The LMS regression method identifies observations 1 through 10 as bad leverage points, contradicting the definition of good leverage points as described and graphically illustrated in Rousseeuw and Leroy (1987).  Without the first 10 observations, there is no regression model, and the problem reduces to simply an outlier identification problem.  Several methods in Scout 2008, such as the PROP method with an OKG start and the MCD method, find the first 14 observations in both 3 (without y-variable) and 4 (with y-variable) dimensional spaces.    

Alternatively, instead of minimizing the median of squared residuals, one can minimize some percentile (e.g., 75th percentile, or 90th percentile) of squared residuals.  This method is labeled as the least percentile of squares (LPS) regression method in the regression module of Scout software package.  The problem of not distinguishing between the good and bad leverage points may be addressed by using the LPS regression (see example in Scout User Guide).  Depending upon the number of bad leverage points and regression outliers present in the data set, one may want to use the LMS or the LPS method on the same data set to obtain the appropriate robust fit. Obviously, the LPS regression estimates obtained by minimizing the kth (k> 50%) percentile of squared residuals will have a lower break down point than the LMS estimates.  For example, the BD of LPS regression estimates obtained by minimizing the 75th (k=75%) percentile of squared residuals is (n-[n*0.75]-p+2)/n, where p is the number of regression variables, and [x] represents the largest integer contained in x. 

In order to perform the LPS regression, one needs to have some idea about the value of k, the percentage of outliers (bad leverage points and regression outliers) that may be present in the data set.  One may want to perform the LPS regression for a few values of k including k = 0.5.  As mentioned before, since the number of outliers (both regression and leverage) are not known in advance, it is suggested to use graphical displays, such as scatter plots of the raw data, scatter plots of the principal components (PCs), a normal quantile-quantile (Q-Q) plot of dependent variable (to identify regression outliers), and a Q-Q plot of Mahalanobis distances (MDs) of explanatory variables (to identify leverage points) to get some idea about the number (or percentage, k) of outliers that may be present in the data set.  Based upon the outlier information thus obtained, one may perform an appropriate LMS/LPS regression on the data set.   Graphical displays are also useful to perform confirmatory analyses, that is multivariate graphs in Scout can be used to verify if indentified outliers (e.g., based upon MDs and weights) indeed represent outlying and aberrant observations. The BD points for LMS (k~0.5) and the least percentile of squared residuals (LPS, k>0.5) regression methods as incorporated in Scout are summarized in the following table.  Note that LMS is labeled as LPS when k>0.5. In the following the fraction, k is given by 0.5≤ k<1. For an example, for the median, the fraction, k = 0.5, for 75th percentile, fraction, and k = 0.75. 

Approximate Break Down Point for LMS or LPS Regression Estimates

No. of Explanatory Vars., p = 1
           No. of Explanatory Vars., p>1

Minimizing Squared Residual       BD       Minimizing Squared Residual             BD       

 Pos = [n/2], k = 0.5

 (n-Pos)/n 
Pos = [n/2], k = 0.5

 (n-Pos-p+2)/n

 Pos = [(n+1)/2] 

 (n-Pos)/n 
Pos = [(n+1)/2] 

 (n-Pos-p+2)/n

 Pos = [(n+p+1)/2] 

 (n-Pos)/n
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 (n-Pos-p+2)/n

 Pos = [n*k], k>0.5 ~ LPS
 (n-Pos)/n
Pos = [n*k], k>0.5      
  (n-Pos-p+2)/n ~ LPS

Here [x] = greatest integer contained in x, and k represents a fraction: 0.5≤k<1.  Pos stands for position/index of an entry in ordered array (of size n) of squared residuals.  The squared residual at position, Pos is being minimized.  For example, when Pos = [n/2], the median of squared residuals is being minimized.

1.3.7
MCD Method (Extended MCD Method)

For the MCD method, the objective is to find a subset of some specified size, h (n/2≤h≤n), which will minimize the determinant of the covariance matrix based upon that subset of size h.  The subset of size h minimizing the determinant of the covariance matrix is termed as the best subset.  The positive integer, h is also known as coverage or half sample.  The most commonly used and default value of h is [(n+p+1)/2] = largest integer contained in (n+p+1)/2. Just like the LMS method, the search for the best subset of size h, starts with searching through the elemental subsets (subsets of size p+1) or initial subsets of some user specified size.  Depending upon the size and dimension of the data set, the search for the best subset of size h can be time-consuming.  The fast MCD algorithm as described in Rousseeuw and van Driessen (1999) has been incorporated in Scout.  Some variations for the initial subset sizes (e.g., (p+1), (n+p+1), user specified) have been incorporated in Scout.  Moreover, the user can choose the number of initial subsets searched (instead of 500) and the number of best subsets (instead of 10) retained to find the final best subset of size h. Just like the LMS method, the MCD estimates are not unique.  It should be noted that different search options may result in different MCD estimates.

The BD point of MCD estimates is given by the fraction (n-h+1)/n.  It is noted that there is a direct relation between the coverage value, h, and the BD point of the MCD estimates.  Higher values of h yield estimates with a lower BD point.  The use of the default value of coverage, h, roughly identifies the optimal (~ about 50%) number of outliers.  In practice, the MCD method identifies some of the inliers as outliers.  As a result, MCD method is often called to be an inefficient method (Maronna, Martin, and Yohai (2006)).  Just like the LMS method, re-weighted estimates of location and scale are obtained by assigning “zero” weights to observations with robust MDs exceeding an approximate chi-square value (0.975) with p degrees of freedom.  In practice, it is observed that even after performing this extra step, some of the non-outlying observations are assigned a “zero” weight.  
Scout offers some additional options to identify appropriate number of outliers using the MCD method.  Instead of finding a “best” subsets of size, h = [(n+p+1)/2], one may find a “best” subset of size h= [n*k], where k represents some percentile >0.5. For example, for k = 0.75, the objective will be to find a subset with minimum determinant of the covariance matrix based upon the best subset consisting of roughly 75% (= [n*.75]) of the observations.  The BD of such MCD estimates will be roughly equal 25% (= (n-h+1)/n).  The MCD method in Scout is called the Extended MCD method. In order to use this option to appropriately compute the coverage, it is desirable to use graphical displays (or other robust methods) to gain some information about the number of outliers present in the data set. The BD of such MCD estimates will be roughly equal 25% (~ (n-h+1)/n). It should be noted that, the MCD estimates based upon a “best” subset consisting of a higher (> 50%) percentage of data may suffer from masking effects, especially when the data set consists of clustered data. Since all of these options are available in Scout 2008, the user is encouraged to confirm these statements and observations on data sets from their applications. 

1.3.8 PROP Influence Function

The PROP influence function (Singh, 1993) represents a smooth redescending influence function assigning full weights to observations coming from the central part of data, and reduced (instead of zero weights) to negligible weights to intermediate and extreme outliers, respectively.  The details of this method can be found in Singh (1993, 1996), and Singh and Nocerino (1995, 1997). Even though, theoretical BD of M-estimation methods is not greater than 1/(p+1), it is noted that the practical BD of an iteratively obtained robust M-estimate (generalized likelihood estimate) based upon PROP (Singh, 1993) influence function can be much higher than 1/(p+1).  The break down point of robust estimates based upon PROP influence function increases with each iteration. By definition of the PROP influence function, the iterative process identifies multiple outliers smoothly and effectively by reducing the influence of outliers successively in various iterations. This is especially true when an initial robust start based upon OKG (Devlin, Gnanadesikan, and Kettenring (1975), Maronna and Zamar (2002)) method is used in the iterative process of obtaining M-estimates.

In order to identify potential outliers present in a data set, the PROP function uses an influence function, α, value.  Since the number of outliers present in a data set is not known in advance, it is desirable to use more than one value of the influence function, α, on the same data set.  As mentioned before, the use of graphical displays is also recommended on methods available in Scout (e.g., Huber, MCD, MVT, or PROP) to get some idea about the number (or % k) of outliers that may be present in the data set; and also to confirm that identified outliers do represent outlying observations. Information gathered from the graphical displays can be used to determine an appropriate critical or influence function alpha, α (0<α<0.5), used in Huber and PROP methods, or a trimming percentage value used in the MVT method.  Higher values of α or of a trimming percentage are used to identify a larger number of outliers. 

The PROP M-estimation method reduces the influence of outliers iteratively.  The PROP influence function assigns unit weights to observations coming from the main central part of data (inliers) and reduced to negligible weights to intermediate and extreme outliers.  The weights are reduced iteratively till the convergence of estimates if achieved.  It is noted that M-estimation based upon PROP influence function performs quite effectively in identify multiple multivariate outliers. Typically, M-estimates based upon the PROP influence function (with initial OKG estimates) roughly assign: 1) full unit weight to observations coming from the central part of data (making the dominant population); 2) reduced weights to intermediate outliers (some of those may represent border line observations coming from overlapping observations); 3) and negligible weights to extreme outliers perhaps representing observations from significantly different population(s). Furthermore, those robust estimates are in close agreement with the classical estimates obtained using the data set without the outliers. The user is encouraged to confirm these observations by using Scout 2008 on his/her own application data sets.

1.4
Outliers/Estimates Module
This module offers both univariate and multivariate outlier identification and estimation methods. For univariate uncensored and left-censored data sets, Scout has some classical outlier tests such as Dixon test, Rosner test, and Grubbs test. For univariate data sets, this module also has Tukey’s Biweight (and its variation suggested by Kafadar (1982)) outlier identification and estimation method.  Several other univariate robust methods are available as special cases of multivariate robust methods. Multivariate (can also be used on univariate data) outlier identification and estimation methods included in Scout are: sequential classical methods based upon Max-MD and kurtosis; iterative robust and resistant M-estimation methods based upon Huber and PROP influence functions, multivariate trimming (MVT), and re-weighted fast MCD (extended) method. For all iterative robust methods (including Biweight method) in various modules of Scout, several choices (described earlier) for initial estimates of location and scale are available.  

1.4.1 Coverage and Influence Function Levels in Robust Outlier Identification Methods
It should be pointed out that the success of a robust method in identifying multiple outliers depends upon the coverage (e.g., h in MCD method) or cutoff levels (e.g., influence function alpha in PROP M-estimation method) and the behavior of the influence function (nondecreasing, redescending, smooth redescending) used to identify those outliers.  For an illustration, the MCD method uses the half samples of size h, where the coverage factor, h is typically given by h = [(n+p+1)/2], M-estimation methods based upon PROP and Huber influence functions use a critical or influence function cutoff level, α, and MVT method uses a trimming percentage, α% to identify outliers in p-dimensional data sets of size n. In addition to coverage and critical cutoff levels, initial robust start estimates in the iterative process (e.g., M-estimation) of obtaining robust estimates also play an important role in achieving high break down estimates. It should be noted that there is a direct relationship between the coverage or influence cutoff and the break down (BD) point of an estimate. Specifically, for the MCD (and also LMS regression method) method, higher values of h yield MCD estimates with lower BD points; for influence function based M-estimation methods (e.g., PROP influence function), higher values of influence function, α yield estimates with higher BD points, and for MVT method, higher values of trimming percentage tend to yield estimates with higher BD points.  

As a rule of thumb, for appropriate identification of outliers, n should be at least 5p; this is especially true when dimension, p>5. From theoretical point of view, Scout can compute various robust statistics and estimates for values of n > (p+2). However, as well knows, the results (estimate, graphs, and outliers) obtained using such small high dimensional (curse of dimensionality) data sets may not always be reliable and defensible.

1.4.2 Outlier Determination Critical Alpha
In addition to coverage or influence function cutoff levels, all of the outlier methods use a critical level (outlier critical alpha) which is used to determine outliers. Critical values of various test statistics used in all graphical (e.g., Q-Q and index plots, ellipsoids) and outlier identification methods (e.g., MDs, Max-MDs, kurtosis, skewness) are computed using this critical alpha.  For an example, MCD method uses a default chi-square (with p degreed of freedom = df) cutoff alpha level=0.025 for determination of outliers.  Observations with MCD MDs exceeding chi-square (0.975) cutoff with p df may represent potential outliers.  Similarly, other multivariate outlier methods in Scout including classical, sequential classical, and M-estimation methods (PROP, Huber) use an outlier alpha (user selected) that is used to compute critical values of the test statistics (individual MD, or Max MD) used to determine outliers. Classical and robustified MDs exceeding those critical values may represent potential outliers requiring further investigation.  

1.5
QA/QC Module
This module provides univariate and multivariate classical as well as robust methods that can be used in quality assurance and quality control (QA/QC) applications. All classical and robust options and methods available in univariate Interval Module (under Stats/GOF) and Outliers/Estimates module are available in QA/QC module. Specifically, QA/QC module has univariate control-chart-type interval graphs; multivariate control-chart-type index plots; and prediction and tolerance ellipsoids. These graphs can be generated using all observations in a data set or just using observations in a specified training (e.g., background data, placebo) subset data set. These graphs can be used to compare test (site, project, new drug) data with control limits (e.g., prediction, tolerance, simultaneous limits) computed based upon some training (background, reference, controlled) data set. Specifically, this module can be used to compare training (background, reference, upgradient wells) and test (polluted site, groundwater monitoring wells, dredged sediments) data sets. Enough observations from the training data set should be made available to compute defensible control limits and ellipsoids. 

The training and test data option is specifically useful to determine if observations from one test group (e.g., polluted site, test group, new treatment) can be considered as coming from the training group (e.g., reference group, background, training group, placebo) perhaps with known well-established acceptable behavior of the contaminant concentrations of potential concern (COPCs).  For such graphical displays, relevant statistics and limits are computed using training (controlled, background, reference, placebo) data set, and all points in training and test data sets are plotted on those graphical displays.  Test data points (site observations) lying outside the limits (e.g., tolerance and simultaneous limits) may represent out-of-control observations, that is may represent observations not belonging to the controlled population represented by the training data set. 

Classical methods included in QA/QC module can handle univariate and multivariate data sets with non-detect observations. For univariate data sets with NDs, the estimates of all relevant statistics (mean, sd, standard error of the mean, upper and lower limits) are computed using the Kaplan Meier (1958) method. The individual ND data points displayed on the interval graphs are shown (in red color) based upon the user selected option (e.g., replaced by DL, DL/2, and ROS estimates). KM method is also used to compute relevant multivariate statistics (e.g., mean vector, covariance matrix, prediction and tolerance ellipsoids) based upon training data set. Those KM statistics are used to generate univariate or multivariate control- chart-type graphs.  All data (raw or processed) including the imputed data (for NDs) from both training and test data sets are plotted on those control-chart-type graphs.  Processed data may represent Mahalanobis distances (used in control-chart-type index plot) or principal component scores (used in prediction or tolerance ellipsoids). It should be noted that for uncensored data sets, classical estimates of location and scale should be in agreement with respective KM estimates.
1.6
Regression Module
Scout can perform multiple linear classical and robust regression using several methods available in the literature. Specifically, Scout can perform least median of squared (LMS) regression as well least percentile of squared (LPS) regression as described earlier in this chapter. Scout can also perform robust regression based upon M-estimation procedure for MVT, and Huber, Biweight, and PROP influence functions.  This module generates several formalized graphical displays including Q-Q plot and index plot of residuals with appropriate limits drawn at the critical values of residual unsquared Mahalanobis distances (univariate); scatter plots of residuals versus unsquared leverage distances (Singh and Nocerino (1995)), residual versus residual (R-R) plots, Y versus Y-hat, and Y versus standardized residuals plots. It should be pointed out that residuals are not standardized when the scale estimate (standard deviation of residuals) is very small such as less than 1e-10.  The graphical displays included in Scout are useful to identify: regression outliers, inconsistent (bad) leverage points; and distinguish between good (consistent) and bad (inconsistent) leverage points.  For most of the graphical displays listed above, Scout 2008 collects and uses user selected critical levels to compute appropriate critical values of statistics plotted (e.g., critical values of MDs, critical value of Max MD) in graphical displays. Scout also generates confidence and prediction bands around fitted regression models including classical linear, quadratic, and cubic; and robust linear models. For the sake of completeness, in addition to robust regression methods, Scout also performs regression diagnostics.
1.6.1 Robust Regression Based Upon M-Estimation and Generalized M-Estimation
Scout can perform robust regression with or without the leverage option. If the leverage option is not used, then iterative M-estimation procedure is used directly on residuals; and when leverage option is used, the generalized M-estimation method is used. In generalized M-estimation method, leverage points (outliers in X-space of explanatory variables) are identified first; and weights thus obtained are used in the first iteration to identify regression outliers (e.g., Singh and Nocerino, 1995). Typically, in practice not all leverage points are regression outliers. It is observed that the generalized M-estimation regression method (e.g., PROP influence function) works quite effectively in identifying regression outliers, and distinguishing between good and bad leverage points. The user may want to use both options (leverage and no leverage) supplemented with graphical displays on a given data set and compare relevant regression statistics (e.g., coefficient of determinations, residual scale estimates, standard errors of estimates of regression coefficients) thus obtained to determine the best multiple linear model fit. 

1.7
Principal Component Analysis (PCA) and Discriminant Analysis (DA)

Scout 2008 can perform classical as well as robust principal component and discriminant analyses.  The details of robust PCA and DA based upon the MVT method, the PROP and the Huber (Huber, 1981, Gnanadesikan and Kettenring, 1981) influence functions are given in Singh and Nocerino (1995).  Additional details about robust PCA and robust discriminant analyses can be found in Campbell (1972), Hubert and Driessen (2002), Hubert and Engelen (2006), Hubert, Rousseeuw and Branden (2005), and Todorov and Pires (2007). 

For uncensored data sets without non-detect observations, Scout can perform classical PCA and robust PCA based upon M-estimation methods (e.g., PROP, Huber, MVT), and MCD method. PCA can be performed using covariance as well as correlation matrices. Often for large dimensional data sets, PCA is used as a dimension reduction technique, where future statistical analyses are performed on a much smaller (than p original variables) number, k (<=p) of PCs. 

· It is noted that PCA performed using covariance matrix is more informative, especially when PCA is to be used as a dimension reduction technique. 

· Q-Q plots and scatter plots of PC scores obtained using the covariance matrix may be used to identify potential outliers. Significant jumps and turns in Q-Q plot of PCs suggest the presence of multiple populations in the data set.
· Q-Q plots and scatter plots of PC scores based upon the correlation matrix may be used to assess approximate multinormality (cautiously).
Based upon the PC statistics and scores thus obtained, this module generates Scree and Horn plots for the eigen values, Scatter plots of PC scores, normal Q-Q plots of PC scores. One can store PC scores in the same or a different worksheet for future analyses.  PCA is often used dimension reduction techniques. Typically, first few PCs explain most of the variation that might be present in a data set. The Q-Q plots of the first few PCs and scatter plots of first few PCs can be used to identify variance inflating outliers and/or to identify the presence of mixture data sets. One can draw prediction and tolerance ellipsoids on scatter plot of PC scores. 

For multivariate data sets with NDs, not much guidance is available in the statistical literature on how to perform PCA. This topic is still under investigation. Scout 2008 can be used to perform PCA based upon based upon Kaplan-Meier (1958) method (still being investigated). Using the KM covariance (correlation) matrix, one can generate Scree and Horn Plots. For exploratory purposes, one can also impute PC scores based upon KM covariance matrix.  However, in order to compute load matrix and PC scores, one needs to replace ND observations with some imputed values. Scout offers several choices for computing such PC scores. These methods include substitution methods (0, DL/2, and DL, uniform random generation of NDs), and regression on order statistics (ROS) methods.  It should be noted that for exploratory purposes, one may want to use Data module of Scout to impute non-detect observations before using PCA module.  This step will yield a full data set without any ND observations (NDs replaced by imputed/substituted values). One can then use any of the classical and robust PCA methods available in Scout.

Scout 2008 can be used to perform classical and robust (based upon MVT, PROP and Huber influence functions) Fisher linear discriminant analysis (FDA), linear and quadratic discriminant analyses.  The classical and robust DA methods are supplemented with graphical displays. The available graphical displays include Scree plots of eigen values and scatter plots of discriminant scores (for Fisher Discriminant Analysis) and original variables used to perform discriminant analysis. On scatter plots of discriminant scores, Scout can draw prediction and/or tolerance ellipsoids. As with all other graphical displays with group assignment options, on scatter plots of discriminant scores, one can reclassify an observation from one group into another group interactively by change group and save changes options. This option can be quite useful for properly classifying border line observations.  It should be noted that based upon the discriminant functions (classical or robust), Scout can be used to plot and classify observations with unknown (or new) group memberships into one of the groups used in deriving those discriminant functions.

Several cross validation (CV) methods for DA are also available in Scout 2008. The CV methods in Scout 2008 include: leave-one-out (Lachenbruch and Mickey (1968)), split samples (training and test sets), M-fold CV and bootstrap methods (e.g., Davison and Hall (1992), Bradley and Efron (1997)). In order to use the CV methods properly, the user should make sure that enough data are available in each of the various groups included in the data set. 

1.8
Output Generated by Scout 2008

All modules of scout either generate graphical output displays (*.gst file), or Excel-type-spreadsheets (*.ost file), or both graphical displays and excel-type-spreadsheets. The “ost” output file generated by Scout can be saved as an Excel file; and “gst” graphical display can be copied into a Word or WordPerfect file.  All of the relevant information, statistics, classical and robust estimates of parameters of interest are displayed on those output sheets. Specifically, all classical estimates, initial robust estimates, final robust estimates, and associated weights are displayed on the output sheet generated by Scout. The user can also save intermediate results in a separate spreadsheet by choosing the Intermediate Iterations option. In addition to graphs, most graphical displays also exhibit relevant estimates, test statistics and associated critical levels and p-values.

1.9
Installing and Using Scout

1.9.1
  Minimum Hardware Requirements

· Intel Pentium 1.0 GHz

· 285 MB (396 MB including Scout 2008 resources) of hard drive space

· 512 MB of memory (RAM)

· CD-ROM drive

· Windows 98 or newer.  Scout was thoroughly tested on NT-4, Windows 2000, and 

· Windows XP operating systems.  Limited testing has been conducted on Windows ME.

1.9.2
  Software Requirements

Scout has been developed in the Microsoft .NET Framework using the C# programming language.  As such, to properly run Scout, the computer using the program must have the .NET Framework pre-installed.  The downloadable .NET files can be found at one of the following two Web sites:

· http://msdn2.microsoft.com/en-us/netframework/default.aspx


Note: Download .NET version 1.1
· http://www.microsoft.com/downloads/details.aspx?FamilyId=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=en
The first Web site lists all of the downloadable .NET Framework files, while the second Web site provides information about the specific file(s) needed to run Scout.  Download times are estimated at 57 minutes for a dial-up connection (56K), and 13 minutes on a DSL/Cable connection (256K).
1.9.3 Installation Instructions
Scout 2008 v. 1.00.01 Installation Instructions from the CD
Open Windows Explorer and create a new directory called Scout 2008 v. 1.00.01.

Download (save) the Scout 2008 v. 1.00.01 files from the CD to the Scout 2008 v. 1.00.01 directory.

Using Windows Explorer, right click on the Scout 2008 v. 1.00.01 main directory and make sure that the read-only attribute is off.

Using Windows Explorer, create a shortcut (optional) by right-clicking on the file, Scout.exe (application), in the Scout directory; left click on “Send To” and left click on “Desktop (create shortcut)” to create a shortcut icon the desktop (optional: rename to Scout 2008 v. 1.00.01).

Using Windows Explorer, start Scout 2008 v. 1.00.01 by left double-clicking on the file, Scout.exe (application), in the Scout directory, or by left double-clicking on the Scout shortcut icon on the desktop, or by using the RUN command from the Start Menu to locate and run Scout.exe.

Try to open an example file in the Scout sub-directory, Data.  If the file does not open, be sure that the read-only attribute is off (right-click on the Data sub-directory).

If the computer does not have .NET Framework 1.1 installed (either a pre-2002 Windows operating system or a late version of Windows XP), then it will be necessary for the end user to download it from Microsoft.  A Google search for “NET Framework 1.1” will yield several download locations.
1.9.4
  Getting Started

The functionality and the use of the methods and options available in Scout have been illustrated using “Screen Shots” of output screens generated by Scout.  Scout uses a pull-down menu structure, similar to a typical Windows program.  
The screen below appears when the program is executed.  
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The screen consists of three main window panels:

· The MAIN WINDOW displays data sheets and outputs from the procedure used.

· The NAVIGATION PANEL displays the name of data sets and all generated outputs.  
· At present, the navigation panel can hold at most 20 outputs.  In order to see more files (data files or generated output files), one can click on Widow Option.

· The LOG PANEL displays transactions in green, warnings in orange, and errors in red.  For an example, when one attempts to run a procedure meant for censored data sets on a full-uncensored data set, Scout will print out a warning message in orange in this panel.  

· Should both panels be unnecessary, you can click Configure ► Panel ON/OFF.  
The use of this option will give extra space to see and print out the statistics of interest.  For an example, one may want to turn off those panels when multiple variables (e.g., multiple Q-Q plots) are analyzed and GOF statistics and other statistics may need to be captured for all of the variables.

Chapter 2


Working with Data, Graphical Output, and Non-Graphical Output
2.1
Creating a New Spreadsheet (Data Set)
To create a new worksheet: click File ► New
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2.2
Open an Existing Spreadsheet (Data Set)

If your data sets are stored in the Scout data format (*.wst), Scout output format (*.ost), Scout graphical format (*.gst) or an Excel spreadsheet (*.xls), then click File ► Open.

· If your data sets are stored in the Microsoft Excel format (*.xls), or in the DOS-Scout format (*.dat) or ParallAX format (*.pax), then choose File ► Import ►Excel or Old Scout or ParallAX.
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· Make sure that the file that you are trying to import is not currently open.  Otherwise, there will be the following warning message in the Log panel:

“[Information] Unable to open C:\***.xls.” Check the validity of this file.

Note: *.csv files and *.txt files will be available in later versions of Scout.
2.3
Input File Format
· The program can read Excel files (*.xls files), data files (*.dat files for DOS versions of GeoEas and Scout software packages), ParallAX files (*.pax files), comma delimited data files (*.csv files), and tab or space delimited files (*.txt files).
· The user can perform typical Cut, Paste, and Copy operations, as in Microsoft Excel.
· The first row in all input data files should consist of alphanumeric (strings of numbers and characters) variable names representing the header row.  Those header names may represent meaningful variable names such as Arsenic, Chromium, Lead, Temperature, Weight, Group-ID, and so on.   

· The Group-ID column has the labels for the groups (e.g., Background, AOC1, AOC2, 1, 2, 3, a, b, c, Site1, Site2, and so on) that might be present in the data set.  The alphanumeric strings (e.g., Surface, Sub-surface) can be used to label the various groups.

· The data file can have multiple variables (columns) with unequal number of observations.  NOTE: Some of the robust methods require all of the variables to have an equal number of observations.

· Except for the header row and columns representing the group labels, only numerical values should appear in all of the other columns.

· All of the alphanumeric strings and characters (e.g., blank, other characters, and strings), and all of the other values (that do not meet the requirements above) in the data file are treated as missing values.

· Also, a large value denoted by 1E31 (= 1x1031) can be used to represent missing data values.  All of the entries with this value are ignored from the computations.  Those values are counted when missing data values are tracked.

2.4
Number Precision
· You may turn Full Precision on or off by choosing: Configure ► Full Precision On/OFF.
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· By leaving the Full Precision turned on, Scout will display numerical values using an appropriate (the default) decimal digit option.  However, by turning the Full Precision off, all of the decimal values will be rounded to the nearest thousandths place.

· Full Precision On option is specifically useful when one is dealing with data sets consisting of small numerical values (e.g., <1) resulting in small values of the various estimates and test statistics.  Those values may become very small with several leading zeros (e.g., 0.00007332) after the decimal.  In such situations, one may want to use the Full Precision option to see nonzero values after the decimal.   

2.5
Entering and Changing a Header Name
1. Highlight the column whose header name (variable name) you want to change by clicking either the column number or the header as shown below.
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2. Right-Click and then click “Header Name”
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3. Change the Header Name.
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4. Click the “OK” button to get the following output with the changed variable name.
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2.6
Editing

Click on the Edit menu item to reveal the following drop-down options.
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The following Edit drop-down menu options are available:

· Cut option: similar to a standard Windows Edit option, such as in Excel.  It performs standard edit functions on selected highlighted data (similar to a buffer).

· Copy option: similar to a standard Windows Edit option, such as in Excel.  It performs typical edit functions on selected highlighted data (similar to a buffer).

· Paste option: similar to a standard Windows Edit option, such as in Excel.  It performs typical edit functions of pasting the selected (highlighted) data to the designated spreadsheet cells or area.
· Note that the Edit option could also be used to Copy Graphs.   
2.7
Handling Non-detect Observations

Scout can handle data sets with single and multiple detection limits.

For a variable with non-detect observations (e.g., arsenic), the detected values, and the numerical values of the associated detection limits (for less than values) are entered in the appropriate column associated with that variable. 

Specifically, the data for variables with non-detect values are provided in two columns. One column consists of the detected numerical values with less than (< DLi) values entered as the corresponding detection limits (or reporting limits), and the second column represents their detection status consisting of only 0 (for less than values) and 1 (for detected values) values. The name of the corresponding variable representing the detection status should start with d_, or D_ (not case sensitive) and the variable name. The detection status column with variable name starting with a D_ (or a d_) should have only two values: 0 for non-detect values, and 1 for detected observations. 

For an example, the header name, D_Arsenic, is used for the variable, Arsenic having non-detect observations. The variable D_Arsenic contains a 1 if the corresponding Arsenic value represents a detected entry, and contains a 0 if the corresponding entry for variable, Arsenic, represents a non-detect. 

There should not be any missing value in the non-detects column.  If there exists an observation with no indication of “0” or “1” in the non-detects column, then that observation should be deleted if the various methods for non-detects are to be used.  Otherwise the methods for detected data (i.e., methods which do not require a non-detects column) can be used.
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2.8
Handling Missing Values
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Section 4.4 details how missing values are treated in Scout.

2.9
Saving Files
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· The Save option allows the user to save the active window.

· The Save As option allows the user to save the active window.  This option follows typical Windows standards, and saves the active window to a file in Excel (*.xls) format or an output sheet (*.ost) format.   
2.10
Printing Non-Graphical Outputs
1. Click the output you want to copy or print in the Navigation Panel.
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2.
Click File ► Print.
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2.11
Working with Graphs

Advanced users are provided with two sets of tools to modify graphics displays.  A graphics tool bar is available above the graphics display, and as the user right clicks on the desired object within the graphics display, a drop-down menu will appear.  The user can select an item from the drop-down menu list by clicking on that item.  This will allow the user to make desired modifications as available for the selected menu item.  An illustration is given below.

2.11.1 Graphics Toolbar
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The user can change fonts, font sizes, vertical and horizontal axes, and select new colors for the various features and text.  All of those actions are generally used to modify the appearance of the graphic display.  The user is cautioned that those tools can be unforgiving and may put the user in a situation where the user cannot go back to the original display.  Users may want to explore the robustness of those tools and become more experienced in their use before actually trying to use those graphic tools on real data sets.

Another feature in this graphics tool bar is the presence of one, two, or three drop-down variable selection boxes, depending upon the type of graph.

· The XY Plot in Regression has only one drop-down variable selection box for different X variables.

· The Scatter Plots in 2D Graphs, Principal Component Analysis, and Discriminant Analysis have two drop-down variable selection boxes for selecting different X and Y variables.  The first box is for the X variable and the second box is for the Y variable.

· Scatter Plots in 3D Graphs have three drop-down variable selection boxes for selecting different X, Y and Z variables.

· The user can select the required variables and the new graph is obtained by clicking the “Redraw” button.  An example is given below.

Note: One can select variables from the graph itself, as shown in the following figure.

Graph: PROP principal components scatter plot.

Data Set used: Well-known Wood data set.  All five of the X-variables were selected to derive the PCs.

Default Graph Obtained: PC1 is drawn along the X-axis and PC2 is drawn along the Y-axis.
Changing X-axis variable to PC4 and Y-axis variable to variable X2.

[image: image16.jpg]BB -Fio|REPSEFREDER|& e
Scatter Plot of PROP PCs

271

220

174
120 @
07a

024 .

PC2
w

028 @
078

A28 a

78

22 @

278
28 20 EE o 08 0o 047 0s7 147 197 247 27

PC1




The X-axis variable is PC4 and the Y-axis variable is variable X2.
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2.11.2 Drop-Down Menu Graphics Tools

Those tools allow the user to move the mouse icon to a specific graphic item such as an axis label or a display feature.  The user then right clicks the mouse button and a drop-down menu appears.  This menu presents the user with available options for that particular control or graphic object.  If one is not careful and experienced, then there is a small risk of making an unrecoverable error when using those drop-down menu graphics tools.  As a cautionary note, the user can always delete the graphics window and redraw the graphical displays by repeating their operations from the datasheet and menu options available in Scout.  An example of a drop-down menu obtained by right clicking the mouse button on the background area of the graphics display is given as follows.  Some of the options are: changing the color of the observations, changing the type of graph, viewing the observation numbers (Point Labels), and editing the title of the graph.
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Scout provides a different Drop-Down Menu Graphic Tool in the presence of observations of various groups. This can be used to change the grouping of the observations on the graph.  To perform this feature, move the mouse icon to the particular observation and click the right click button on the mouse.  A menu comes up.  Click the “Change Group” option.  A window comes up with “Change Group Drop-Down Box.”  Select the new group of the observation and click “OK” to continue or “Cancel” to cancel the option.  Once a selection has been made, move the mouse icon to that particular observation and click on the left mouse button.  This will change the observation group assignment and the observation will belong to the new group shown on the graph.

Graph of 2D scatter plot with groups from graphs. 

Data Set used: Beetles.

Changing the left-most observation from Group 3 (red triangle) to Group 2 (green circle).
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Change group option brings up a Change Group window, as shown below.
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The left-most observation from Group 3 (red triangle) now belongs to Group 2 (green circle) on the graph.
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To incorporate the changes in the graph to the worksheet, click the “Save Changes” option after using the right-click button on the mouse.  This saves the new grouping to the first available column on the worksheet as “newGrp.”

Observation 53 changed from Group 3 to Group 2.
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2.11.3 3D Graphics Chart Rotation Control Button

The axes in a 3D scatter plot can be rotated using the Chart Rotation Control button present on the top-left corner of the 3D scatter plot.
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When this Chart Rotation Control button is clicked, the Chart Rotation Control tool box appears.   This tool box has three scroll bars for the three axes and a fourth scroll bar for adjusting the brightness of the graph.  The scroll bars can be used to rotate any or all of the three axes.  When the “Reset” button is clicked, the graph is reset to the standard front view.  The “Cancel” button brings the graph to its default view.
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The angle of rotation for the three axes ranges from -120 to +111 degrees.  The positive sign is for rotation in clockwise direction and the negative sign counter-clockwise direction. The Light Level scroll bar ranges from 0 for black to 391 for the white (brightest) level.

References

ProUCL 4.00.04.  (2009).  “ProUCL Version 4.00.04 User Guide.”  The software ProUCL 4.00.04 can be downloaded from the web site at: 
http://www.epa.gov/esd/tsc/software.htm.

Chapter 3

Select Variables Screens
Scout provides a number of variable selection screens for different types of statistical analysis.  Most of them are illustrated here.

3.1
Data Drop-Down Menu

3.1.1
Transform (No NDs)
· When the user clicks Data ► Transform (No NDs), the following window will appear:
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· This screen allows the user to transform a single variable.  The transformations available are in the “Select Transform” box.

· A single variable is selected and that variable appears in the “Variable to Transform” box.

· The user can select the worksheet to store the transform using the “New Worksheet” or the “Other Worksheets” and a set of available columns appear in the “Select Column” box.  The user has to specify a name for the new column.

· An example of the selections made is shown below.
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· 3.1.2
Impute: Transform Two Columns to a Column (NDs)
· When the user clicks Data ► Impute (NDs) the window given below will appear.
· This selection screen comes up only for data sets having non-detects.  If the file does not have columns for indicating non-detects, then an error message is displayed in the Log Panel.

· This screen allows the user to transform a single variable.  The transformations available are in the “Select Transform” box.

· A single variable is selected and that variable appears in the “Variable to Transform” box.
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· The user can select the worksheet to store the transform using the “New Worksheet” or the “Other Worksheets” and a set of available columns appear in the “Select Column” box.  The user has to specify a name for the new column.

· An example of the selections made is shown below:
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3.1.3
Copy 
· When the user clicks Data ► Copy, the following window will appear:
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· This screen allows the user to copy a single variable to a new column.   

3.2 Graphing and Statistical Analysis of Univariate Data
· Variables need to be selected to perform statistical analyses.

· When the user clicks on any drop-down menu (Except Background vs. Site Comparison option), the following window will appear.   
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· The Options button is available in certain menus.  The use of this option leads to a different pop-up window.   

· Multiple variables can be processed simultaneously in Scout.

· Moreover, if the user wants to perform a statistical analysis on a variable (e.g., contaminant) by a Group variable, click on the arrow below the “Group by Variable” to get a drop-down list of the available variables to select an appropriate group variable.  For an example, a group variable (e.g., Site Area) can have alphanumeric values, such as AOC1, AOC2, AOC3, and Background.  Thus, in this example, the group variable name, Site Area, takes 4 values, such as AOC1, AOC2, AOC3, and Background.

· The Group variable is particularly useful when data from two or more samples need to be compared.

· Any variable can be a group variable.  However, for meaningful results, only a variable that really represents a group variable (categories) should be selected as a group variable.

· The number of observations in the group variable and the number of observations in the selected variables (to be used in a statistical procedure) should be the same.  In the example below, the variable, “Mercury,” is not selected because the number of observations for Mercury is 30; in other words, Mercury values have not been grouped.  The group variable, and each of the selected variables, has 20 data values.   
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Caution: Care should be taken to avoid misrepresentation and improper use of group variables.  It is recommended not to assign any missing values for the group variable.

More on Group Option 
· The group option provides a powerful tool to perform various statistical tests and methods (including graphical displays) separately for each of the groups (samples from different populations) that may be present in a data set.  For an example, the same data set may consist of samples from the various groups (populations). The graphical displays (e.g., box plots, Q-Q plots) and statistics of interest can be computed separately for each group by using this option.

· In order to use this option, at least one variable representing the group ID (alphanumeric characters) should be included in the data set.  The various values of that group variable represent different group categories.

· Note that the number of values (representing group membership) in a group variable should equal the number of values in the variable (e.g., Arsenic) of interest that needs to be partitioned into various groups (e.g., monitoring wells).

· The group column can be any qualitative group ID representing different species, laboratories, shifts, regions, and so on.  For an example, in environmental applications, data for the various groups represent data from the various site areas (e.g., background, AOC1, AOC2, …), or from monitoring wells (e.g., MW1, MW2, …).

3.2.1
Graphs by Groups
· Individual or multiple graphs (Q-Q plots, box plots, and histograms) can be displayed on a graph by selecting the “Graphs by Groups” option.

· Individual graphs for each group (specified by the selected group variable) are produced by selecting the “Individual Graph” option.

· Multiple graphs (e.g., side-by-side box plots, multiple Q-Q plots on the same graph) are produced by selecting the “Group Graph” option for a variable categorized by a group variable.  Using this “Group Graph” option, multiple graphs can be displayed for all of the sub-groups included in the Group variable.  This option is useful when data to be compared are given in the same column and are classified by the group variable.

· Multiple graphs (e.g., side-by-side box plots, multiple Q-Q plots) for selected variables are produced by selecting the “Group Graph” option.  Using the “Group Graph” option, multiple graphs can be displayed for all selected variables.  This option is useful when data (e.g., lead) to be compared are given in different columns, perhaps representing different populations.   

Note: It is the users’ responsibility to provide an adequate amount of detected data to perform the group operations.  For an example, if the user desires to produce a graphical Q-Q plot (using only detected data) with regression lines displayed, then there should be at least two detected points (to compute slope, intercept, sd) in the data set.  Similarly if the graphs are desired for each of the group specified by the group ID variable, there should be at least 2 detected observations in each group specified by the group variable.  Scout generates a warning message (in orange color) in the lower panel of the Scout screen.  Specifically, the user should make sure that a variable with non-detects and categorized by a group variable should have enough detected data in each group to perform the various methods (e.g., GOF tests, Q-Q plots with regression lines) as incorporated in Scout.
The analyses of data categorized by a group ID variable such as: 
1) Surface vs. Subsurface, 

2) AOC 1 vs. AOC 2, 

3) Site vs. Background, and 

4) Upgradient vs. Downgradient monitoring wells, are quite common in many environmental applications. 
3.2.2
Select Variables Screen for Two-Sample Hypothesis Testing

The variables selection screen is different for two-sample hypothesis testing when compared to single sample hypothesis testing.  The “Select Variables” screen is as shown.
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3.2.2.1
Without Group Variable
· The first sample set (e.g., background concentration) and the second sample set (e.g., site concentration) of variables (e.g., COPC) are selected.

· The “Options” button provides the various options available with the selected test.

3.2.2.2
With Group Variable
· This option is used when data values of the variable (e.g., COPC) for the first sample set (e.g., site) and the second sample set (e.g., background) are given in the same column.  The values are separated into different populations (groups) by the values of an associated group variable. The group variable may represent several populations (e.g., several AOCs, MWs). The user can compare two groups at a time by using this option.

· When using this option, the user should select a group variable by clicking the arrow next to the Group Var option for a drop-down list of available variables.  The user selects an appropriate (meaningful) variable representing groups, such as Background and AOC.  The user is allowed to use letters, numbers, or alphanumeric labels for the group names.  A sample variables selection screen is shown below.
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3.3
Regression Menu
· When the Regression Menu is clicked on, the following window pops up.
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· Both dependent and independent variables need to be selected.

· The use of the “Options” button leads to a new options window.  The methods on regression drop-down menu have different “Options” and “Graphics” screens.  They are discussed in Chapter 8.

· Grouping works in the same way as for univariate data.

· An example of the selected screen is shown below.
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3.4
Multivariate Outliers and PCA Menu
· For multivariate outliers or multivariate PCA, the following “Select Variables” screen appears:



· The variables that are to be considered for the analyses are selected and the “Options” button may be clicked to select from the various options available.  Those options are discussed in Chapters 7 and 9.

· A “Graphics” button is provided for Robust/Iterative methods and Principal Component Analysis methods as shown below.  Those options are discussed in Chapters 7 and 9.
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3.5
Multivariate Discriminant Analysis Menu
· When the Multivariate EDA ► Discriminant Analysis is clicked on, the following window appears.
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· There should be a group column specifying the various groups present.

· The group variable is selected from the “Group by Variable” drop-down bar.

· The various variables required for the analysis are then selected.

· If the prior probabilities are supplied by the user, then a column should exist in the work sheet for the prior probabilities and the probabilities can be selected from the “Select Group Priors Column” drop-down bar.

· An example is illustrated below.
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Note: The Prior Probability box is not available for the Fisher Discriminant Analysis since equal priors are assumed.

Chapter 4

Data

Scout provides the user with an array of options to modify the given data, both without non-detects and with non-detects.  The various options include:

· Copy: copies data from one column to another.

· Generate: generates univariate and multivariate data.

· Impute: generates estimated data for non-detect observations.

· Missing: handles missing observations.

· Transform: transforms data without non-detects using mathematical functions.

4.1
Copy
1.
Click Data ► Copy.
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2.
The “Select Variable to Copy” screen (Section 3.1.3) will appear.  Also, see example screens shown below.

· A single variable is selected and that variable appears in the “Variable to Copy” box.

· The user can select the preferred worksheet in storing the transformed data using the “New Worksheet” or the “Other Worksheets” and a set of available columns appear in the “Select Column” box.  If the “New Worksheet” option is selected, then the data is copied onto the new worksheet.  If the “Other Worksheets” option is selected, a set of available worksheets are displayed and the columns available for the selected “Other Worksheet” are also displayed.  The user has to specify a name for the new column.

· Examples for the selections using “New Worksheet” and “Other Worksheet” are shown below.
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4.2
Generate

The Generate option generates univariate uniform, normal, gamma and lognormal distributed random numbers, and also multivariate normal data.

4.2.1
Univariate

1.
Click Data ► Generate ►Univariate.
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2.
Random numbers from the four different distributions are generated:

· Uniform distribution: input parameters are “a” (lower limit) and “b” (upper limit).

· Normal distribution: input parameters are “Mu” (mean) and “Sigma” (standard deviation) of raw data.

· Gamma distribution: input parameters are “Alpha” (scale parameter) and “Beta” (shape parameter).

· Lognormal distribution: input parameters are “Mu” (mean) and “Sigma” (standard deviation) of data is log-transformed space (logged data).

3.
An example for the normal distribution is illustrated.

· Click Data ► Generate ► Univariate ► Normal.
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· Specify the number of observations required.  The default is “20.”

· Specify “Mu” (mean) and “Sigma” (standard deviation).  The defaults are “0” and “1,” respectively.

· Specify the name of the new column.

· Select the worksheet into which the new data is to be generated.

· Click “OK” to continue or “Cancel” to cancel the Generate option.
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Output Screen for Univariate Normal Data.
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The new worksheet has been named “Normal Data,” as seen in the Navigation Panel.

4.2.2
Multivariate

1.
Click Data ► Generate ► Multivariate ► Normal.
[image: image46.png]Scout 200 Narain)

o 6l Fle Edt

-[D

Configure.

Navigation Panel \

Narme

DatinExcel\STACKLOSS]
Graphs_Stls/GOF _OutlersfEtinetes QAJQC Regresson Mulivariote EDA GeoStatsPrograms Window Help
Copy T 3 4 5 6 7 8 g
Urivariste > Lo
Handis MissngData > b
Transformatin (Vo Ns) > £ ==
Expand Data
s 5 £l

Bensford's Analysis
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Note: In order to use this option, the user should make sure that there is a column for the mean vector and p columns for the variance covariance matrix, where p is the number of variables in the matrix.

· The mean vector is chosen from the “Select Mean Vector Column” drop-down bar and the columns representing the columns of variance-covariance matrix are chosen for the “Covariance S Matrix.”

· The selected worksheet represents the worksheet where the new generated data would be stored.  The generated data then can be used in various other modules of Scout or some other software.

· If the “New Worksheet” is selected, then a name for the worksheet has to be specified.

· Click “OK” to continue or “Cancel” to cancel the Generate option.
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Output Screen for Multivariate Normal Data.
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4.3
Impute (NDs)

Data sets with non-detect observations are transformed using the impute option.  Various options are available to impute (estimate or extrapolate) the non-detect observations.  The use of this option generates additional columns consisting of all of the extrapolated non-detects and detected observations.  Those columns can be appended to the any of the existing open spreadsheets or in a new worksheet.

1.
Click Data ► Impute (NDs).
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2.
The “Select Variable to Impute” screen (see Section 3.1.2 and the screen below) appears.  The various options available are:

· Detection Limit: the non-detect observations are given the values of the detection limit.

· ½ Detection Limit: the non-detect observations are given the values of the one-half of the detection limit.

· Zero: the non-detect observations are given zero values.

· Normal ROS: Regression on Order Statistics (ROS) is used to extrapolate the non-detect observations using a normal model.

· Gamma ROS: Regression on Order Statistics (ROS) is used to extrapolate the non-detect observations using a gamma model.

· Lognormal ROS: Regression on Order Statistics (ROS) is used to extrapolate non-detect observations using a lognormal model.

· Uniform: the non-detect observations are given a value of a uniform distribution random number with the lower limit as zero and upper limit as the detection limit.

3.
An example for the Normal ROS is illustrated.

· Click Data ► Impute (NDs).
· In the “Select Variable To Impute” screen, the following options are selected.
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· Select the method to replace NDs (“Select NDs Replacement”), the variable to transform, the New Column Name, and the worksheet.

· Click “OK” to continue or “Cancel” to cancel the impute option.
Output Screen for Impute using Normal ROS.
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4.4
Missing

Scout has three methods to handle missing observations.  The first method replaces the missing observations by the mean of the data, the second method replaces the missing observations by the median of the data and the third method removes the rows with missing observations.  A new column is created for the selected variable using the selected option. This new column can be added to a new worksheet or an existing worksheet.  Note that observations are given values 1E-31 or 1E+31 (considered to be missing).

1.
Click Data ► Missing ► Replace Missing with Median.
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2.
The following screen appears:
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· Select the variable to modify (“Variables”).

· Specify whether the new column should be added to a “New Worksheet” or to existing “Other Worksheets” (under “Select Worksheet”).

· Click “OK” to continue “Cancel” to cancel the missing option.
Output Screen for Missing (Replace rows with the median).
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4.5
Transform (No NDs)

Scout offers a number of options to transform the variables without non-detects:

· z – transform: standardizes the variable; i.e., the mean of the observations is subtracted and the result is divided by the standard deviation.

· Linear (ax + b): gives a linear transformation of x.  The values of “a” and “b” are entered by the user.

· Natural Log: gives the natural logarithm transform of the variable.

· Log Base 10: gives the logarithm to the base 10 transform of the variable.

· Exp(x): gives the exponential transformation of the variable.

· Pow(x, a): gives the value of the variable “x” raised to power “a.”

· Box-Cox: gives the Box-Cox transformation of the variable; i.e., 
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; the value of “a” is entered by the user.

· Ranked: gives the order number of the observations in the variable after sorting.

· Ordered: sorts the data in ascending order.

· Rankit: gives the expected values of ordered statistics of the standard normal distribution corresponding to the data points in a manner determined by the order in which the data points appear.

· Arcsine: gives the arc-sine value of the observations in the selected variable.

· Group Items: this option is used in conjunction with the Discriminant Analysis for data sets with groups.  This option outputs the group names in a sorted order in the selected column.  This option is useful when the user wants to input the values of prior probabilities for the groups.

1.
Click Data ► Transform (No NDs). 
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2.
The “Select Transform Variable” screen (See also Section 3.1.1) appears.

· Specify the transform to apply (“Select Transform”).

· Specify a variable to transform (“Select a Variable to Transform”).

· Specify whether the new column should be added to a “New Worksheet” or existing, “Other Worksheets” (under “Select Worksheet”; then, enter a name for the transformed variable (under “New Column Name”).

· Click “OK” to continue or “Cancel” to cancel the Transform option.
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Output Screen for Transform (No NDs). 

Selected options: z – transform and Ranked.
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4.6
Expand Data

Scout allows the user to generate the interaction terms using the available variables. This part of the Scout program was developed so that the user can generate interaction terms for regression analysis.  The highest power supported by Scout is 10. But the user is cautioned that the maximum number of interaction terms supported by Scout is 256. If more than 256 terms are generated, then those terms will not be displayed on the worksheet. The user is also cautioned that generating interaction terms with high degrees takes up considerable computer resources and computing time.
1.
Click Data ► Expand Data. 
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2.
The following “Select Transform Variable” screen appears.
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· Specify the variable to expand (“Variables to Expand”).

· Specify the power /degree (“Expand Selected Variables to this Power”).

· Specify whether the new columns should be added to a “New Worksheet” or existing, “Other Worksheets” (under “Select Worksheet”; then, enter a name for the transformed variable (under “New Column Name”).

· If new worksheet option is selected specify if the dependent variable used in regression should be copied to the new worksheet.

· If new worksheet option is selected specify if the group column should be copied to the new worksheet.

· Click “OK” to continue or “Cancel” to cancel this option.
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Note: A second output sheet called “Expansion.ost” will be generated. This output sheet will indicate what the variables in the column header stand for in the interaction terms.
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4.7
Benford’s Analysis

Benford’s law (see separate pdf file of Appendix C for details), less commonly known as Newcomb’s law, the first digit law, the first digit phenomenon, and the leading digit phenomenon, was independently discovered first by Simon Newcomb (1881), and then by Frank Benford (1938).  Each noticed that the beginning tables of books of logarithms were “dirtier” at the beginning (due to use) rather than at the end, noting that some particular first digits should occur with a greater “natural” frequency.
Newcomb’s form of the law is given as
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And the equivalent Benford’s form of the law is given as
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where p(d1(i) = i) is the probability that the first place, j = 1 (j = 1, 2, 3, …, n), significant non-zero integer digit, dj(i) = d1(i), of a number, N, has a particular integer value, i.  Those logarithmically distributed significant digits can be calculated and summarized as

First Place Digit Integer, d1(i)


Probability of Occurrence p(d1(i) = i)


i = 1, 2, 3, …, 9



i = 1, 2, 3, …, 9

1 0.30103

2 0.17609

3 0.12494

4 0.09691

5 0.07918

6 0.06695

7 0.05799

8 0.05115

9 0.04578

1.
Click Data ► Benford’s Analysis. 
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2.
The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  

· If graphs have to be produced by using a group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select an appropriate variable representing a group variable.  

· Click “OK” to continue or “Cancel” to cancel Benford’s analysis.

Output example: The data set “RandomData2500.xls” was used.  The results of the first digit analysis and the second digit analysis were computed.

Output for Benford’s Analysis.
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Chapter 5

Graphs

The Graphs option provides graphical displays for both univariate and multivariate data.
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5.1
Univariate Graphs

Three commonly used graphical displays are available under the Univariate Graph Option:

· Box Plots

· Histogram 

· Multi-Q-Q

· The box plots and multiple Q-Q plots can be used for full data sets without non-detects and also for data sets with non-detect values.

· Three options are available to draw Q-Q plots with non-detect (ND) observations.  Specifically, Q-Q plots are displayed only for detected values, with NDs replaced by ½ detection limit (DL) values, or with NDs replaced by the respective detection limits.  The statistics displayed on a Q-Q plot (mean, sd, slope, and intercept) are computed according to the method used.  The NDs are displayed with a smaller font and in red color.   

· Scout can display box plots for data sets with NDs.  This kind of graph may not be very useful if many NDs are present in the data set.   

· A few choices are available to construct box plots for data sets with NDs.  For an example, all non-detects below the largest detection limit (DL) and portion of the box plot below the largest DL are not shown on the box plot.  A horizontal line is displayed at the largest detection limit level.

· Scout constructs a box plot using all of the detected and non-detect (using DL values) values.  Scout shows the full box plot; however, a horizontal line is displayed at the largest detection limit.

· When multiple variables are selected, one can choose to: 1) produce multiple graphs on the same display by choosing the “Group Graphs” variable option, or 2) produce “Individual Graphs” for each selected variable.   

· The “Graph by Group” variable option produces side-by-side box plots, multiple Q-Q plots, or histograms for the groups of the selected variables representing samples obtained from multiple populations (groups).  Those multiple graphs are particularly useful to perform two (background vs. site) or more sample visual comparisons.

· Additionally, the box plot has an optional feature which can be used to draw lines at statistical limits (e.g., upper limits of background data set) computed from one population on the box plot obtained using the data from another population (e.g., a site area of concern).  This type of box plot represents a useful visual comparison of site data with background threshold values (background upper limits).   

· Up to four (4) statistics can be added to a box plot.  If the user inputs a value in the value column, then the check box in that row will get activated.  For example, the user may want to draw horizontal lines at 80th percentile, 90th percentile, 95th percentile, or a 95% UPL on a box plot.   

5.1.1
Box Plots

1.
Click Graphs ► Univariate ► No NDs or With NDs ► Box Plot.
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2.  
The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  

· If graphs have to be produced by using a group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables. The user should select an appropriate variable representing a group variable.  

· When the “Options” button is clicked, the following window appears.  
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· The default option for “Graph by Groups” is “Individual Graphs.” This option will produce one graph for each selected variable.  If you want to put all the selected variables into a single graph, then select the “Group Graphs” option.  This group graphs option is used when multiple graphs categorized by a group variable have to be produced on the same graph.

· The default option for “Graphical Display Options” is “Color Gradient.”  If you want to use and import graphs in black and white into a document or report, then check the radio button next to “For Export (BW Printers).”

· Click on the “OK” to continue or “Cancel” to cancel the options.

· Click on the “OK” to continue or “Cancel” to cancel the Box Plot.

Box Plot Output Screen (Single Graph).
Selected options: Label (Background UPL), Value (103.85), Individual Graphs, and Color Gradient.
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Box Plot Output Screen (Group Graphs).
Selected options: Group Graphs and Color Gradient.
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5.1.2
Histograms

5.1.2.1
 No NDs
1.
Click Graphs ► Univariate ► No NDs ► Histograms.
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2.  
The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  

· If graphs have to be produced by using a group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select an appropriate variable representing a group variable.  

· When the “Options” button is clicked, the following window appears.  
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· The default selection for “Graph by Groups” is “Individual Graphs.” This option produces a histogram (or other graphs), separately for each selected variable.  If multiple graphs or graphs by groups are desired, then check the radio button next to “Group Graphs.”

· The default option for “Graphical Display Options” is “Color Gradient.”  If you want to use and import graphs in black and white into a document or report, then check the radio button next to “For Export (BW Printers).”

· Specify the number of bins for the selected variable in “Select Number of Bins” text box.  The default is “10.”

· Click “OK” to continue or “Cancel” to cancel the option.

· Click “OK” to continue or “Cancel” to cancel the Histogram.

Histogram Output Screen.
Selected options: Group Graphs and Color Gradient.
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5.1.2.2
 With NDs

1.
Click Graphs ► Univariate ► With NDs ► Histograms.
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2.  
The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  

· If graphs have to be produced by using a group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select an appropriate variable representing a group variable.  

· When the “Options” button is clicked, the following window appears.  
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· Specify the “Use Non-detects” option.  The default is “Do not Use Non-detects.”

Do not Use Non-detects: Selection of this option excludes the NDs detects and uses only detected values on the associated histogram.  
Use Non-detect Values: Selection of this option treats detection limits as detected values and uses those detection limits and detected values on the histogram.

Use ½ Non-detect Values: Selection of this option replaces the detection limits with their half values, and uses half detection limits and detected values on the histogram.

· The default selection for “Graph by Groups” is “Individual Graphs.” This option produces a histogram (or other graphs) separately for each selected variable.  If multiple graphs or graphs by groups are desired, then check the radio button next to “Group Graphs.”

· The default option for “Graphical Display Options” is “Color Gradient.”  If you want to use and import graphs in black and white into a document or report, then check the radio button next to “For Export (BW Printers).”

· Specify the number of bins for the selected variable in “Select Number of Bins” text box.  The default is “10.”

· Click “OK” to continue or “Cancel” to cancel the option.

· Click “OK” to continue or “Cancel” to cancel the Histogram.

Histogram Output Screen.
Selected options: Group Graphs and Color Gradient.
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5.1.3
Q-Q Plots

5.1.3.1
 No NDs

1.
Click Graphs ► Univariate ► No NDs ► Q-Q Plots.
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2.  
The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  

· If graphs have to be produced by using a group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select an appropriate variable representing a group variable.  

· When the “Options” button is clicked, the following window appears.  
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· The default option for “Display Regression Lines” is “Do Not Display.”  If you want to see regression lines, then check the radio button next to “Display Regression Lines.”

· The default option for “Graphical Display Options” is “Color Gradient.”  If you want to use and import graphs in black and white into a document or report, then check the radio button next to “For Export (BW Printers).”

· Click “OK” to continue or “Cancel” to cancel the option.

· Click “OK” to continue or “Cancel” to cancel the Q-Q Plot.

Q-Q Plot for No NDs Output Screen.
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Note: For Multi-Q-Q plot option, for both “Full” as well as for data sets “With NDs,” the values along the horizontal axis represent quantiles of a standardized normal distribution (Normal distribution with mean 0 and standard deviation 1).  Quantiles for other distributions (e.g., Gamma distribution) are used when using Goodness-of-Fit (GOF) test option.

5.1.3.2
 With NDs

1.
Click Graphs ► Univariate ► With NDs ► Q-Q Plots.
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2.  
The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  

· If graphs have to be produced by using a group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select an appropriate variable representing a group variable. 

· When the “Options” button is clicked, the following window appears.  
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· Specify the “Display Non-detects” option.  The default is “Do not Display Non-detects.”

Do not Display Non-detects: Selection of this option excludes the NDs detects and displays only detected values on the associated Q-Q Plot.  
Display Non-detect Values: Selection of this option treats detection limits as detected values and displays those detection limits and detected values on the Q-Q Plot.

Display ½ Non-detect Values: Selection of this option replaces the detection limits with their half values, and it displays half detection limits and detected values on the Q-Q Plot.

· The default option for “Display Regression Lines” is “Do Not Display.”  If you want to see regression lines, then check the radio button next to “Display Regression Lines.”

· The default option for “Graphical Display Options” is “Color Gradient.”  If you want to use and import graphs in black and white into a document or report, then check the radio button next to “For Export (BW Printers).”

· Click “OK” to continue or “Cancel” to cancel the option.

· Click “OK” to continue or “Cancel” to cancel the Q-Q Plot.

Q-Q Plot Output Screen

Selected options: Do not Display Non-detects and Color Gradient.
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5.2
Scatter Plots

Two-dimensional (2D) and three-dimensional (3D) Scatter Plots displays are available under the Graphs Scatter Plots menu.  Those graphs can be numbered according to observations or by groups if a group variable exists in the data set.

5.2.1
2D Scatter Plots

1. Click Graphs ► Scatter Plots►2D.
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2. The “Select Variables” screen (Section 3.2) will appear.   

· Select two or more variables from the “Select Variables” screen.   

· If the graphs have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.   

· Click “OK” to continue or “Cancel” to cancel the Graphs.

2D Scatter Plot.
Data Set Used: Bradu (4 variables).
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The data set Bradu has four variables.  The user can choose any one of the four variables for the X-axis and one of the remaining three for the Y-axis using the drop-down bars in the graphics toolbar as explained in Chapter 2.  The observation numbers of the various points on the graph can be viewed by right-clicking of the mouse and using the “Point Labels” option.
2D Scatter Plot.
Data Set Used: Iris (4 variables, 3 groups).
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The user can choose any one of the four variables for the X-axis and one of the remaining three for the Y-axis using the drop-down bars in the graphics toolbar as explained in Chapter 2.
5.2.2
3D Scatter Plots

1. Click Graphs ► Scatter Plots►3D.
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2. The “Select Variables” screen (Section 3.2) will appear.   

· Select two or more variables from the “Select Variables” screen.   

· If the graphs have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.
· Click “OK” to continue or “Cancel” to cancel the Graphs.

3D Scatter Plot.
Data Set used: Bradu.
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The user can choose different variables for the three axes using the drop-down bars in the graphics toolbar as explained in Chapter 2.
Rotation of axes using the Chart Rotation Control.
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3D Scatter Plot using groups.
Data Set Used: Iris (4 variables, 3 groups).
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Chapter 6

Goodness-of-Fit and Descriptive Statistics
6.1
Descriptive Statistics of Univariate Data

This option is used to compute general summary statistics for any or all of the variables in the data file.  Summary statistics can be generated for full data sets without non-detect observations, and for data sets with non-detect observations.  Two menu options: No NDs (Full) and with non-detects (NDs) are available.

· No NDs (Full) – This option computes summary statistics for any or all of the variables in a data set without any non-detect values.

· With NDs – This option computes simple summary statistics for any or all of the variables in a data set that also have ND observations.  For variables with ND observations, simple summary statistics are computed based upon the detected observations only.

· Multivariate – This option computes the mean vector, the median vector, the standard deviation vector, the covariance matrix and the correlation matrix for the multivariate data.

6.1.1
Descriptive (Summary) Statistics for Data Sets with No Non-detects
1. Click Stats/GOF ► Descriptive ► No NDs.
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2. The “Select Variables” screen (Section 3.2) will appear.   

· Select one or more variables from the “Select Variables” screen.   

· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.   

· Click “OK” to continue or “Cancel” to cancel the Descriptive Statistics.

· The following summary statistics are available for the variables selected.

· Number of Observations

· Number of Missing Values

· Minimum Observed Value

· Maximum Observed Value

· Mean = Sample Average Value

· Q1 = 25th Percentile

· Q2 = Median

· Q3 = 75th Percentile

· 90th Percentile

· 95th Percentile

· 99th Percentile

· (Sample) Standard Deviation

· MAD = Median Absolute Deviation

· MAD/0.675 = Robust Estimate of Variability, Population Standard Deviation, (
· Skewness = Skewness Statistic

· Kurtosis = Kurtosis Statistic

· CV = Coefficient of Variation

· The details of these descriptive (summary) statistics are described in the EPA (2006) guidance.

Output for Descriptive Statistics – No Non-detects (NDs).
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Note: When the variable name is too long to fit in a single cell, then the variable number and its name are printed above the results table.  In the above output sheet, the variable, sp-length, was chosen as the first variable and variable, pt-length, was chosen as the third variable.  The names of those two variables cannot fit in individual cells of the descriptive statistics table; hence they are named as Var 0 and Var 2, respectively, in the table.

6.1.2
Descriptive (Summary) Statistics for Data Sets with Non-detects
1. Click Stats/GOF ► Descriptive ► With NDs.
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2. The “Select Variables” screen (Section 3.2) will appear.   

· Select a variable(s) from the list of variables.

· Only those variables that have non-detect values will be shown.

· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.   

· Click “OK” to continue or “Cancel” to cancel the Descriptive Statistics.
· The following summary statistics are available for the variables selected.

· Number of Observations

· Number of Missing Values

· Number of Detects

· Number of Non-detects

· Percentage of Non-detects

· Minimum Observed Detected Value

· Maximum Minimum Observed Detected Value

· Mean of Detected Values

· Median of Detected Values

· Standard Deviation of Detected Values

· MAD/0.675 of Detected Values = Robust Estimate of Variability (standard deviation)

· Skewness of Detected Values

· Kurtosis of Detected Values

· CV = Detected Values Coefficient of Variation

· Q1 = 25th Percentile of All Observations

· Q2 = Median of All Observations

· Q3 = 75th Percentile of All Observations

· 90th Percentile of All Observations

· 95th Percentile of All observations

· 99th Percentile of All Observations

Note: In Scout, “Descriptive Statistics” for a data set with non-detect observations represent simple summary statistics based upon, and calculated from, the data set without using non-detect observations.  The simple “Descriptive Statistics /Univariate/ With NDs” option only provides simple statistics (e.g., % NDs, max ND, Min ND, Mean of detected values) based upon the detected values only.  Those statistics may help a user to determine the degree of skewness (e.g., mild, moderate or high) of the data set consisting of detected values.  Those statistics may also help the user to choose the most appropriate method (e.g., KM (BCA) UCL or KM (t) UCL) to compute confidence, prediction and tolerance intervals.
Output for Descriptive Statistics – With Non-detects.
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6.1.3
Descriptive Statistics for Multivariate Data
1. Click Stats/GOF ► Descriptive ► Multivariate.
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2. The “Select Variables” screen (Section 3.2) will appear.   

· Select a variable(s) from the list of variables.

· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.   

· Click “OK” to continue or “Cancel” to cancel the Descriptive Statistics.
Output for Descriptive Statistics – Multivariate.
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6.2  Goodness-of-Fit (GOF)
Several goodness-of-fit (GOF) tests for univariate data (both for full data sets, i.e., without non-detects, and for data sets with NDs) and multivariate data are available in Scout.  In this user guide, those tests and available options have been illustrated using screen shots generated by Scout.  For more details about those tests, refer to the ProUCL 4.00.04 Technical Guide and the Scout Technical Guide (in preparation).

6.2.1
Univariate GOF

Two choices are available for the goodness-of-fit menu: No NDs (Full) and With NDs.

· No NDs (Full) 

· This option is used to analyze full data sets without any non-detect observations.
· This option tests for the normal, gamma, or lognormal distribution of the variables selected using the Select Variables option.
· GOF Statistics: this option simply generates an output log of the GOF test statistics and any derived conclusions about the data distributions of all selected variables.
· With NDs

· Analyzes data sets that have both non-detected and detected values.
· Six sub-menu items listed and shown below are available for this option.
1. Exclude NDs

2. Normal ROS Estimates

3. Gamma ROS Estimates

4. Lognormal ROS Estimates

5. DL/2 Estimates
6. GOF Statistics
Scout handles Univariate GOF tests in the same way as ProUCL 4.00.04.  More information can be obtained from the ProUCL 4.00.04 Technical Guide and User Guide (Chapter 8).  The major upgrade in Scout for the GOF test of univariate data from ProUCL 4.00.04 is the presence of Shapiro-Wilk’s test for observations greater than 50 and less than 2000 (Royston 1982).


6.2.1.1
 GOF Tests for Data Sets with No NDs

6.2.1.1.1  GOF Tests for Normal and Lognormal Distribution 

Click Stats/GOF ► GOF ► Univariate ► No NDs ► Normal or Lognormal.
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The “Select Variables” screen (section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If graphs have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.  
· Click “Options” for GOF options.  
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· The default option for the “Select Confidence Level” is “95%.” 
· The default GOF method is “Shapiro Wilk.”  If the sample size is greater than 50, the program automatically uses the “Lilliefors” test.  

· The default method for “Display Regression Lines” is “Do Not Display.”  If you want to see regression lines on a Q-Q plot, then check the radio button next to Display Regression Lines.
· The default option for “Graphs by Group” is “Individual Graphs.”  If you want to see the plots for all selected variables on a single graph, then check the radio button next to Group Graphs.
Note: This option for Graphs by Group is specifically provided when the user wants to display multiple graphs for a variable by a group variable (e.g., site AOC1, site AOC2, and background).  This kind of display represents a useful visual comparison of the values of a variable (e.g., concentrations of COPC-Arsenic) collected from two or more groups (e.g., upgradient wells, monitoring wells, residential wells). 

· The default option for “Graphical Display Options” is “Color Gradient.” If you want to see the graphs in black and white to be included in reports for later use, then check the radio button next to For Export (BW Printers).
· Click “OK” to continue or “Cancel” to cancel the goodness-of-fit tests.  
Output Screen for Normal Distribution (Full).
Selected options: Shapiro Wilk, Display Regression Line, and For Export (BW Printers).
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Output Screen for Lognormal Distribution (Full).
Selected options: Shapiro Wilk, Display Regression Lines, and Color Gradient.
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6.2.1.1.2  GOF Tests for Gamma Distribution 

Click Stats/GOF ► GOF ► Univariate ► No NDs ► Gamma.
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The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If graphs have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.  
· Click “Options” for GOF options.  
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· The default option for the “Confidence Level” is “95%.” 
· The default GOF method is “Anderson Darling.” 
· The default option for “Display Regression Lines” is “Do Not Display.”  If you want to see regression lines on the Gamma Q-Q plot, then check the radio button next to “Display Regression Lines.”

· The default option for “Graph by Groups” is “Individual Graphs.”  If you want to see the graphs for all the selected variables into a single graph, then check the radio button next to “Group Graphs.”

· The default option for “Graphical Display Options” is “Color Gradient.”  If you want to see the graphs in black and white, check the radio button next to “For Export (BW Printers).”
· Click “OK” to continue or “Cancel” to cancel the option.

· Click “OK” to continue or “Cancel” to cancel the goodness-of-fit tests.

Output Screen for Gamma Distribution (Full).
Selected options: Anderson Darling, Display Regression Lines, Individual Graphs, and Color Gradient.
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6.2.1.1.3  GOF Statistics 

1.
Click Stats/GOF ► GOF ► Univariate ► No NDs ► Statistics.
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2.
The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.  
· Click “Options” for GOF options.  
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· The default option for the “Confidence Level” is “95%.”  

· Click “OK” to continue or “Cancel” to cancel the option.
· Click “OK” to continue or “Cancel” to cancel the Goodness-of-Fit Statistics.

Output for GOF Statistics for univariate data without Non-detects.
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6.2.1.2
 GOF Tests for Data Sets With NDs

6.2.1.2.1  GOF Tests Using Exclude NDs for Normal and Lognormal Distribution 

1.
Click Stats/GOF ► GOF ► Univariate ► With NDs ► Exclude NDs ► Normal or Lognormal.
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2.
The “Select Variables” screen (Chapter 3) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If graphs have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.

· Click “Options” for GOF options.
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· The default option for the “Confidence Level” is “95%.” 
· The default GOF method is “Shapiro Wilk.”  If the sample size is greater than 50, the program defaults to “Lilliefors” test.  

· The default for “Display Regression Lines” is “Do Not Display.” If you want to see regression lines on the associated Q-Q plot, check the radio button next to “Display Regression Lines.”

· The default option for “Graphs by Group” is “Individual Graphs.”  If you want to see the plots for all selected variables on a single graph, check the radio button next to “Group Graphs.”
Note: This option for Graphs by Group is specifically useful when the user wants to display multiple graphs for a variable by a group variable (e.g., site AOC1, Site AOC2, and background).  This kind of display represents a useful visual comparison of the values of a variable (e.g., concentrations of COPC-Arsenic) collected from two or more groups (e.g., upgradient wells, monitoring wells, and residential wells).  
· The default option for Graphical Display Option is “Color Gradient.”  If you want to see the graphs in black and white, check the radio button next to “For Export (BW Printers).”

· Click “OK” to continue or “Cancel” to cancel the option.

· Click “OK” to continue or “Cancel” to cancel the goodness-of-fit tests.

Output Screen for Normal Distribution (Exclude NDs).
Selected options: Shapiro Wilk, Display Regression Lines, Group Graphs, and For Export (BW Printers).
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Output Result for Lognormal Distribution (Exclude NDs).

Selected options: Shapiro Wilk, Display Regression Lines, Group Graphs, and Color Gradient.
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6.2.1.2.2  GOF Tests Using Exclude NDs for Gamma Distribution 

1. Click Stats/GOF ► GOF ► Univariate ► With NDs ► Exclude NDs ► Gamma.
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2. The “Select Variables” screen (Chapter 3) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If graphs have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.

· Click “Options” for GOF options.
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· The default option for the “Confidence Level” is “95%.”

· The default GOF test method is “Anderson Darling.” 
· The default method for “Display Regression Lines” is “Do Not Display.”  If you want to see regression lines on the normal Q-Q plot, check the radio button next to “Display Regression Lines.”

· The default option for “Graph by Groups” is “Individual Graphs.”  If you want to display all selected variables on a single graph, check the radio button next to “Group Graphs.”

· The default option for “Graphical Display Options” is “Color Gradient.”  If you want to see the graphs in black and white, check the radio button next to “For Export (BW Printers).”

· Click “OK” to continue or “Cancel” to cancel the option.

· Click “OK” to continue or “Cancel” to cancel the goodness-of-fit tests.

Output Screen for Gamma Distribution (Exclude NDs).

Selected options: Anderson Darling, Do Not Display, Individual Graphs, and For Export (BW Printers).
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6.2.1.2.3  GOF Tests Using Log-ROS Estimates for Normal and Lognormal Distribution 

1. Click Stats/GOF ► GOF ► Univariate ► With NDs ► Log-ROS Estimates ► Normal or Lognormal.
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2. The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If graphs have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.

· Click “Options” for GOF options.
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· The default option for the “Confidence Level” is “95%.”

· The default GOF test method is “Shapiro Wilk.”  If the sample size is greater than 50, the program defaults to use the “Lilliefors” test.
· The default method for “Display Regression Lines” is “Do Not Display.”  If you want to see regression lines on the normal Q-Q plot, check the radio button next to “Display Regression Lines.”

· The default option for “Graphs by Group” is ‘Individual Graphs.”  If you want to display all selected variables into a single graph, check the radio button next to “Group Graphs.”

· The default option for “Graphical Display Options” is “Color Gradient.”  If you want to see the graphs in black and white, check the radio button next to “For Export (BW Printers).”

· Click “OK” to continue or ”Cancel” to cancel the option.
· Click “OK” to continue or “Cancel” to cancel the goodness-of-fit tests.
Output Screen for Normal Distribution (Log-ROS Estimates).
Selected options: Shapiro Wilk, Display Regression Lines, Group Graphs, and For Export (BW Printers).
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Output Screen for Lognormal Distribution (Log-ROS Estimates).
Selected options: Shapiro Wilk, Display Regression Lines, Group Graphs, and Color Gradient.
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6.2.1.2.4  GOF Tests Using Log-ROS Estimates for Gamma Distribution 

1.
Click Stats/GOF ► GOF ► Univariate ► With NDs ► Log-ROS Estimates ► Gamma.
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2.
The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If graphs have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.

· Click “Options” for GOF options.
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· The default option for the “Confidence Level” is “95%.” 
· The default GOF test method is “Anderson Darling.” 
· The default method for “Display Regression Lines” is “Do Not Display.”  If you want to see regression lines on the normal Q-Q plot, check the radio button next to “Display Regression Lines.”

· The default option for “Graph by Groups” is “Individual Graphs.” If you want to put all of the selected variables into a single graph, check the radio button next to “Group Graphs.”

· The default option for “Graphical Display Options” is “Color Gradient.” If you want to see the graphs in black and white, check the radio button next to “For Export (BW Printers).”

· Click “OK” to continue or “Cancel” to cancel the options.
· Click “OK” to continue or “Cancel” to cancel the goodness-of-fit tests.
Output Screen for Gamma Distribution (Log-ROS Estimates).

Selected options: Anderson Darling, Display Regression Lines, Individual Graphs, and Color Gradient.
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6.2.1.2.5  GOF Tests Using DL/2 Estimates for Normal or Lognormal Distribution 

1.
Click Stats/GOF ► GOF ► Univariate ► With NDs ► DL/2 Estimates ► Normal or Lognormal.
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2.
The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If graphs have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.

· Click “Options” for GOF options.
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· The default option for the “Confidence Level” is “95%.” 
· The default method is “Shapiro Wilk.”  If the sample size is greater than 50, the program defaults to the “Lilliefors” test.
· The default method for “Display Regression Lines” is “Do Not Display.”  If you want to see regression lines on the normal Q-Q plot, check the radio button next to “Display Regression Lines.”

· The default option for “Graphs by Group” is “Individual Graphs.”  If you want to put all of the selected variables into a single graph, check the radio button next to “Group Graphs.”

· The default option for “Graphical Display Options” is “Color Gradient.”  If you want to see the graphs in black and white, check the radio button next to “For Export (BW Printers).”
· Click “OK” to continue or “Cancel” to cancel the option.
· Click “OK” to continue or “Cancel” to cancel the goodness-of-fit tests.
Output Screen for Normal Distribution (DL/2 Estimates).
Selected options: Shapiro Wilk, Display Regression Lines, Group Graphs, and Color Gradient.
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Output Screen for Lognormal Distribution (DL/2 Estimates).
Selected options: Shapiro Wilk, Display Regression Lines, Individual Graphs, and For Export (BW Printers).
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6.2.1.2.6  GOF Tests Using DL/2 Estimates for Gamma Distribution 

1.
Click Stats/GOF ► GOF ► Univariate ► With NDs ► DL/2 Estimates ► Gamma.
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2.
The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If graphs have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.

· Click “Options” for GOF options.
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· The default option for the “Confidence Level” is “95%.” 
· The default method is “Anderson Darling.” 
· The default method for “Display Regression Lines” is “Do Not Display.”  If you want to see regression lines on the normal Q-Q plot, check the radio button next to “Display Regression Lines.”

· The default option for “Graph by Groups” is “Individual Graphs.” If you want to put all of the selected variables into a single graph, check the radio button next to “Group Graphs.”

· The default option for “Graphical Display Options” is “Color Gradient.”  If you want to see the graphs in black and white, check the radio button next to “For Export (BW Printers).”

· Click “OK” to continue or “Cancel” to cancel the options.
· Click “OK” to continue or “Cancel” to cancel the goodness-of-fit tests.
Output Screen for Gamma Distribution (DL/2 Estimates).
Selected options: Anderson Darling, Display Regression Lines, Individual Graphs, and Color Gradient.  
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6.2.1.2.7  GOF Statistics 

1.
Click Stats/GOF ► GOF ► Univariate ► With NDs ► Statistics.
[image: image132.png]Scout 4.0 - [D:\arainiScout_For_Windows\ScoutSourceMWorkDatInExcel\Datalcensor-by-grps1]|

o Fie Edt

Configue Data Graphs

Navigation Panel \

Crr—

GOFNROSNorm. gst

o8 Outliers(Estimates Regression Multivariate EDA  GeoStats Programs Window Help
veaiive VT =TT = [ 5 [ 7 [
Hypothesis Testing » Multivariate D Exclude NDs *

Intervals »
e T

1 452
1 7m
1 am

T Gammaos Estinates
1 452 1| LogROS Estimates
1 7m 1| DUz Estimates
1 am 1

NormalROS Estmates





2.
The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.

· Click “Options” for GOF options.
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· The default option for the “Confidence Level” is “95%.”
· Click “OK” to continue or “Cancel” to cancel the option.

· Click “OK” to continue or “Cancel” to cancel the Goodness-of-Fit Statistics.

Output for GOF Statistics for univariate data with Non-detects.
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Output for GOF Statistics for univariate data with Non-detects (continued).
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6.2.2
Multivariate GOF

The multivariate goodness-of-fit test to test for multinormality of a data set can be performed using Scout.  Several test statistics, including the correlation coefficient based upon ordered Mahalanobis distances (MDs) versus beta distribution quantiles (and also approximate chi-square quantiles), multivariate kurtosis, and multivariate skewness, are available in Scout.  The details of those statistics can be found in Singh (1993) and Mardia (1970).

1. Click Stats/GOF ► GOF ► Multivariate.
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2. The “Select Variables” screen (Section 3.4) will appear.   

· Select two or more variables from the “Select Variables” screen.   

· If graphs have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.   

· Click “Options” for the multivariate GOF options.   


· Specify the preferred “Critical Alpha.”  The default is “0.05.”

· Specify the distribution (scaled beta or approximate chi-square) of the MDs used to compute the quantiles.  The default is a “Beta” distribution.

· The default option for Display Regression Lines is “Do Not Display”, and the default option for “Graphical Display Options” is “Color Gradient.”   

· Click on “OK” to continue or “Cancel” to cancel the GOF options.
· Click on “OK” to continue or “Cancel” to cancel the GOF computations.
Output Screen for Multivariate GOF.
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Note: Several test statistics (correlation coefficient, skewness, and kurtosis) are shown in the above GOF display.  Singh (1993) has outlined some of these procedures to assess multivariate normality.  Critical values for these three statistics have been computed using extensive Monte Carlo simulations.  Critical values are still being simulated at the time of publishing this document.  These values will be available in the Q-Q plots in the near future.  The developers of Scout may be contacted to obtain these critical values.  They do plan to publish them in the near future.
6.3
Hypothesis Testing
Scout can perform hypothesis tests on data sets with and without ND observations. When one wants to use two-sample hypothesis tests on data sets with NDs, Scout assumes that samples from both of the groups have non-detect observations.  This means is that a ND column (with 0 or 1 entries only) needs to be provided for the variable in each of the two groups.  This has to be done even if one of the groups has all detected entries; in this case, the associated ND column will have all entries equal to “1.”  This will allow the user to compare two groups (e.g., arsenic in background vs. site samples) with one group having NDs and the other group having all detected data.   

The hypothesis testing module of Scout is exactly same as the one available in ProUCL 4.00.04.   ProUCL 4.00.04 has been developed to address several environmental applications.  More information on those methods can be obtained from the ProUCL 4.00.04 Technical Guide and User Guide (Chapter 9), respectively.   
Note: Since the hypothesis testing module of Scout is imported from ProUCL 4.00.04, most of the terminology used (site concentration, background concentration, background threshold values, etc.) are borrowed from various environmental applications.  However, all of those tools (e.g., t-test, Gehan test) can be used in various other applications.  For an example, a two-sample t-test can be used to compare the means of distributions of any two variables.  Similarly, the Gehan test may be used to compare the measures of central tendency of two distributions based upon data sets with below detection limit observations.

6.3.1.1
  Single Sample Hypothesis Tests for Data Sets with No Non-detects

6.3.1.1.1   Single Sample t-Test

1.
Click Stats/GOF ► Hypothesis Testing ► Single Sample ► No NDs ► t-Test.
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2.

The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.
· When the options button is clicked, the following window will be shown.  


· Specify the “Confidence Level.” The default is “0.95.”

· Specify meaningful values for “Substantial Difference, S” and the “Compliance Limit.” The default choice for S is “0.”
· Select the form of Null Hypothesis.  The default is Mean <= Compliance Limit (Form 1).
· Click “OK” to continue or “Cancel” to cancel the options.
· Click “OK” to continue or “Cancel” to cancel the test.
Output for Single Sample t-Test (Full Data without NDs).
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6.3.1.1.2   Single Sample Proportion Test

1.
Click Stats/GOF ► Hypothesis Testing ► Single Sample ► No NDs ► Proportion.
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2.

The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.

· When the options button is clicked, the following window will be shown.  
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· Specify the “Confidence Level.” The default is “95.”

· Specify the “Proportion” level and a meaningful “Action/Compliance Limit.”

· Select the form of Null Hypothesis.  The default is P <= Proportion (Form 1).
· Click “OK” to continue or “Cancel” to cancel the options.

· Click “OK” to continue or “Cancel” to cancel the test.
Output for Single Sample Proportion Test (Full Data without NDs).
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6.3.1.1.3   Single Sample Sign Test

1.
Click Stats/GOF ► Hypothesis Testing ► Single Sample ► No NDs ► Sign test.
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2.

The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.

· When the options button is clicked, the following window will be shown.  
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· Specify the “Confidence Level.”  The default choice is “0.95.”

· Specify meaningful values for “Substantial Difference, S” and “Action/Compliance Limit.”

· Select the form of Null Hypothesis.  The default is Median <= Compliance Limit (Form 1).
· Click “OK” to continue or “Cancel” to cancel the options.

· Click “OK” to continue or “Cancel” to cancel the test.
Output for Single Sample Proportion Test (Full Data without NDs).
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6.3.1.1.4   Single Sample Wilcoxon Signed Rank Test

1.
Click Stats/GOF ► Hypothesis Testing ► Single Sample ► No NDs ► Wilcoxon Signed Rank test.
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2.

The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.

· When the options button is clicked, the following window will be shown.
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· Specify the “Confidence Level.” The default is “0.95.”

· Specify meaningful values for “Substantial Difference, S,” and “Action/Compliance Limit.”

· Select the form of Null Hypothesis.  The default is Mean/Median <= Compliance Limit (Form 1).
· Click “OK” to continue or “Cancel” to cancel the option.
· Click “OK” to continue or “Cancel” to cancel the test.
Output for Single Sample Wilcoxon Signed Rank Test (Full Data without NDs)
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6.3.1.2
  Single Sample Hypothesis Tests for Data Sets With Non-detects

6.3.1.2.1   Single Sample Proportion Test

1.
Click Stats/GOF ► Hypothesis Testing ► Single Sample ► With NDs ► Proportion test.
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3. The “Select Variables” screen (Section 3.2) will appear.
· Select one or more variables from the “Select Variables” screen.  
· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.

· When the options button is clicked, the following window will be shown.  
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· Specify the “Confidence Level.” The default is “0.95.”

· Specify meaningful values for “Proportion” and the “Action/Compliance Limit.”

· Select the form of Null Hypothesis.  The default is P <= Proportion (Form 1).
· Click “OK” to continue or “Cancel” to cancel the option.

· Click “OK” to continue or “Cancel” to cancel the test.
Output for Single Sample Proportion Test (with NDs).
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6.3.1.2.2   Single Sample Sign Test

1.
Click Stats/GOF ► Hypothesis Testing ► Single Sample ► With NDs ► Sign test.
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2.

The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.
· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.

· When the options button is clicked, the following window will be shown.  
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· Specify the “Confidence Level.” The default is “0.95.”

· Specify meaningful values for “Substantial Difference, S” and “Action/Compliance Limit.”

· Select the form of Null Hypothesis.  The default is Median <= Compliance Limit (Form 1).
· Click “OK” to continue or “Cancel” to cancel the option.

· Click “OK” to continue or “Cancel” to cancel the test.
Output for Single Sample Sign Test (Data with Non-detects).
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6.3.1.2.3   Single Sample Wilcoxon Signed Rank Test

1.
Click Stats/GOF ► Hypothesis Testing ► Single Sample ► With NDs ► Wilcoxon Signed Rank test.
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2.

The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.

· When the options button is clicked, the following window will be shown.  
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· Specify the “Confidence Level.” The default is “0.95.”

· Specify meaningful values for “Substantial Difference, S” and “Action/Compliance Limit.”

· Select the form of Null Hypothesis.  The default is Mean/Median <= Compliance Limit (Form 1).
· Click “OK” to continue or “Cancel” to cancel the option.

· Click “OK” to continue or “Cancel” to cancel the test.
Output for Single Sample Wilcoxon Signed Rank Test (Data with Non-detects).
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6.3.2.1
  Two-Sample Hypothesis Tests for Data Sets With No Non-detects

6.3.2.1.1   Two-Sample t-Test

1.
Click Stats/GOF ► Hypothesis Testing ► Two-Sample Tests ► No NDs ► t-Test.
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2.

The “Select Variables” screen (Section 3.2.2) will appear.  
· Select the variables for testing.  
· When the options button is clicked, the following window will be shown.  
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· Specify a useful “Substantial Difference, S” value.  The default choice is “0.”

· Choose the “Confidence Level.”  The default choice is “95%.” 
· Select the form of Null Hypothesis.  The default is AOC <= Background (Form 1).
· Click on “OK” to continue or on “Cancel” to cancel the option.
· Click on the “OK” to continue or on “Cancel” to cancel the test.

Output for Two-Sample t-Test (Full Data without NDs).
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6.3.2.1.2   Two-Sample Wilcoxon Mann Whitney Test

1.
Click Stats/GOF ► Hypothesis Testing ► Two-Sample Tests ► No NDs ► Wilcoxon Mann Whitney test.
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2.

The “Select Variables” screen (Section 3.2.2) will appear.  
· Select the variables for testing.  
· When the options button is clicked, the following window will be shown.  
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· Specify a “Substantial Difference, S” value.  The default choice is “0.” 
· Choose the “Confidence Level.”  The default choice is “95%.” 
· Select the form of Null Hypothesis.  The default is AOC <= Background (Form 1).
· Click on “OK” button to continue or on “Cancel” button to cancel the selected options.
· Click on the “OK” button to continue or on the “Cancel” button to cancel test.
Output for Two-Sample Wilcoxon-Mann-Whitney Test (Full Data).
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6.3.2.1.3   Two-Sample Quantile Test

1.
Click Stats/GOF ► Hypothesis Testing ► Two-Sample Tests ► No NDs ► Quantile Test.
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2.

The “Select Variables” screen (Section 3.2.2) will appear.
· Select the variables for testing.  
· When the options button is clicked, the following window will be shown.  
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· Choose the “Confidence Level.” The default choice is “95%.”

· Click on “OK” button to continue or on “Cancel” button to cancel the option.

· Click on the “OK” button to continue or on the “Cancel” button to cancel the test.

Output for Two-Sample Quantile Test (Full Data).
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6.3.2.2
Two-Sample Hypothesis Tests for Data Sets With Non-detects

6.3.2.2.1   Two-Sample Wilcoxon Mann Whitney Test

1.
Click Stats/GOF ► Hypothesis Testing ► Two-Sample Tests ► With NDs ► Wilcoxon Mann Whitney test.
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2.

The “Select Variables” screen (Section 3.2.2) will appear. 
· Select the variables for testing.  
· When the options button is clicked, the following window will be shown.  
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· Specify a meaningful “Substantial Difference, S” value.  The default choice is “0.” 
· Choose the “Confidence level.”  The default choice is “95%.” 
· Select the form of Null Hypothesis.  The default is AOC <= Background (Form 1).
· Click on the “OK” button to continue or on the “Cancel” button to cancel the selected options.

· Click on “OK” button to continue or on “Cancel” button to cancel the test.
Output for Two-Sample Wilcoxon-Mann-Whitney Test (with Non-detects).
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Note: In the WMW test, all observations below the largest detection limit are considered to be NDs (potentially including detected values) and hence they all receive the same average rank.  This action may reduce the associated power of the WMW test considerably.  This in turn may lead to incorrect conclusion.  All of the hypothesis testing approaches should be supplemented with graphical displays such as Q-Q plots and box plots.  When multiple detection limits are present, the use of the Gehan test is preferable.  

6.3.2.2.2   Two-Sample Gehan Test

1.
Click Stats/GOF ► Hypothesis Testing ► Two-Sample Tests ► With NDs ► Gehan test.
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2.

The “Select Variables” screen (Section 3.2.2) will appear.  
· Select the variables for testing.  
· When the options button is clicked, the following window will be shown.
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· Specify a “Substantial Difference, S” value.  The default choice is “0.” 
· Choose the “Confidence Level.”  The default choice is “95%.” 
· Select the form of Null Hypothesis.  The default is AOC <= Background (Form 1).
· Click on “OK” button to continue or on “Cancel” button to cancel selected options.
· Click on the “OK” button to continue or on the “Cancel” button to cancel the test.
Output for Two-Sample Gehan Test (with Non-detects).
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6.3.2.2.3   Two-Sample Quantile Test

1.
Click Stats/GOF ► Hypothesis Testing ► Two-Sample Tests ► With NDs ► Quantile Test.
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2.

The “Select Variables” screen (Section 3.2.2) will appear.  
· Select the variables for testing.  
· When the options button is clicked, the following window will be shown.
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· Choose the “Confidence Level.” The default choice is “95%.”

· Click on “OK” button to continue or on “Cancel” button to cancel the option.

· Click on the “OK” button to continue or on the “Cancel” button to cancel the test.

Output for Two-Sample Quantile Test (with Non-detects).
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6.4
Classical Intervals
This section illustrates the computations of various parametric and nonparametric lower and upper limits for the confidence, prediction and tolerance intervals.  The data used is univariate and can be with or with out non-detects.  A detailed description of those limits can be found in the ProUCL 4.00.04 Technical Guide.

6.4.1
Upper (Right Sided) Limits

This module in Scout computes various parametric and nonparametric statistics and upper limits that can be used as background threshold values and other not-to-exceed values.  The detailed illustrations of the computing of those statistics can be found in the ProUCL 4.00.04 Technical Guide and User Guide (Chapter 10 and Chapter 11).

Right sided limits can be obtained separately, for the data following normal, gamma lognormal or nonparametric distributions, using any of the four options (“Normal,” “Gamma,” “Lognormal” or “Nonparametric”) from the drop-down menu.  If the “All” option in the drop-down menu is used, then the limits for all four distributions are printed on single output sheet.  Examples illustrated for the Upper (Right Sided) limits are shown using the “All” option.
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6.4.1.1
Upper (Right Sided) Confidence Limits (UCLs)

6.4.1.1.1  No NDs
1.
Click Stats/GOF ► Intervals ► Upper (Right Sided) ► UCLs ► No NDs ► All.
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2.
The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable. 
· When the option button is clicked, the following window will be shown.  
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· Choose the “Confidence Level.”  The default choice is “95%.”

· Choose “Number of Bootstrap Operations.”  The default is “2000.”

· Click on “OK” button to continue or on “Cancel” button to cancel the option.

· Click on the “OK” button to continue or on the “Cancel” button to cancel the UCLs.

Output Screen for UCL for Data Sets with No Non-detects (All option).
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6.4.1.1.2  With NDs
1.
Click Stats/GOF ► Intervals ► Upper (Right Sided) ► UCLs ► With NDs ► All.
[image: image183.png]Windows\ScoutSource\WorkDatInExcel\Data\censor-by-grps1]

File Edt Configure Data Graphs

Navigation Panel \

Narme

HTSS_NoNDs_{Tes
HTSS_NoNDs_Sig.
HTSS_NoNDs_Sig.
UBSNoNDsAllost
UCLNoNDsAll ost

1
2
3
4
5
UCLWNDSALL ost g
7
8
s

Outlersjestimates

GoF »
Hypothess Tesing

sG]

452
723

w777

4
4
1393

1393 110318

Regression Mulivariate EDA Geostats Programs Window  Help
Descriptive » 12 3 n 5 5 7 5 3 T
U_roup U_ioupZ ioups
X | Growptx | V=P Groupd | VPP Groupa | VPR
= ey T Tiede T
Predition Intervals >
Robust > Tolerance Intervals > 1] 10922 !
T Confidence Intervals > 0 e 1
1 Upper (i UpLUTL > | 97.334 1
1 T NowDs | 1
1 m 1 Hormal
Genma
0 4 1 CE]
Logrormal
9 4 1] _m.osz Nonparametrc
1 1

1
1
1
1 141m
1
1
1





2.
The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.  
· When the option button is clicked, the following window will be shown.  
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· Choose the “Confidence Level.”  The default choice is “95%.”

· Choose “Number of Bootstrap Operations.”  The default is “2000.”

· Click on “OK” button to continue or on “Cancel” button to cancel the option.

· Click on the “OK” button to continue or on the “Cancel” button to cancel the UCLs.
Output Screen for UCL for Data Sets with Non-detects (All option).
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Output Screen for UCL for Data Sets with Non-detects (All option) (continued).
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6.4.1.2
Upper Prediction Limits (UPL) / Upper Tolerance Limits (UTL)

6.4.1.2.1  No NDs
1.
Click Stats/GOF ► Intervals ► Upper (Right Sided) ► UPL/UTL ► No NDs ► All.
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2.
The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.  
· When the option button is clicked, the following window will be shown.  
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· Specify the “Confidence Level”; a number in the interval [0.5, 1), 0.5 inclusive.  The default choice is “0.95.” 
· Specify the “Coverage” level; a number in the interval (0.0, 1).  Default is “0.9.” 
· Specify the next “K.” The default choice is “1.”
· Specify the “Number of Bootstrap Operations.” The default choice is “2000.”
· Click on “OK” button to continue or on “Cancel” button to cancel the option.

· Click on “OK” button to continue or on “Cancel” button to cancel the UPLs and UTLs.

Output Screen for UPL/UTL for Data Sets with No Non-detects (All option).
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Output Screen for UPL/UTL for Data Sets with No Non-detects (All option) (continued).
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6.4.1.2.2  With NDs
1.
Click Stats/GOF ► Intervals ► Upper (Right Sided) ► UPL/UTL ► With NDs ► All.
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2.
The “Select Variables” screen (Section 3.2) will appear.  
· Select one or more variables from the “Select Variables” screen.  
· If the statistics have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.  
· When the option button is clicked, the following window will be shown.  
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· Specify the “Confidence Level”; a number in the interval [0.5, 1), 0.5 inclusive.  The default choice is “0.95.” 
· Specify the “Coverage” level; a number in the interval (0.0, 1).  Default is “0.9.” 
· Specify the next “K.” The default choice is “1.” 
· Specify the “Number of Bootstrap Operations.” The default choice is “2000.”
· Click on “OK” button to continue or on “Cancel” button to cancel the option.

· Click on “OK” button to continue or on “Cancel” button to cancel the UPLs and UTLs.

Output Screen for UPL/UTL for Data Sets With Non-detects (All option).
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Output Screen for UPL/UTL for Data Sets With Non-detects (All option) (continued).

[image: image194.jpg]Assuming Normal Distribution
DL/2 Substtuton Methad

Mean

D

XU 90% Coverage

BHUPL)

0% Percentie (2]

%% Percentie (2]

99% Percentie (2]

Masinum Likelhood Estimate(MLE) Methad
Mean

D

% UTLwih 90% Coverage

EHUPLI)
9% Percentie (2]
%% Percentie (2]
99% Percentie (2]

51

439
1225
12582
1073
1232
1831

4888
w77
125

1279
1088
1258
1577

Assuming Lognormal Distribution
DL/2 Substtuton Methad

Mean Log Scale]

5D (Log Scale)

XU 90% Coverage

BHUPL)

0% Percentie (2]

%% Percentie (2]

99% Percentie (2]

Log ADS Method
Mean n Driginal Scale:

5D in Driginal Scale:

% UTLwih 90% Coverage

9% BCA UTLwith 90% Coverage

95% Bootstiap () UTL with 0% Coverage
WEUPL)

9% Percentie (2]

%% Percentie (2]

99% Percentie (2]

3273
1.408
2602
2841
1539
2685
6948

5113
475
208
1145
1148
233
1425
256
5326




[image: image195.jpg](Gamma Distribution Test with Detected Values Only
K star (b corected] 1111
Thetastar 4954

ruster 1089

AD TestStalisic. 2882
5%AD CiticalValue 0.775
KS TestStalisic. 0,296
5%KS CilicalValue 013
DataNot GammaDistributed at 5% Significance Level

Assuming Gamma Distribution
Gamma ROS Stalisis with esrapolated Data

Mean 503

Medan 2456

D 4m

ket 0302
Thetastar 1663

Nustar 3205

95% Percentle of Chisquare (2] 2759
9% Percertle 150
%% Percertle 2323
99% Percertile 4453

DataDistribution Test with Detected Vales Only
Data da not folow a Discemable Distibutian (0.06]

Nonparametic Statisics
Keplarybeier (kM) Method

Mean 5114

s 4m

SEofMean 6013
KM UTL with 90% Coverage 121.7
5% KM Chebyshev UPL 2418
FHKMUPL) 1244
90% Percentie () 1067
95% Percentle () 1224
99% Percentle () 1519

Note: UPL (or upper percentile for gamma distributed data) represents a preferred esimale of BTV

For anE xample: KM-UPL may be used when multiple detection imits are present

Note: DL/2is not arecommended method.




6.4.2
Classical Confidence Intervals

6.4.2.1
Without Non-detects
The confidence intervals for data with no non-detects available in Scout are:

· Normal:

· Student’s t
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· Gamma:

· Approximate Gamma

· Adjusted Gamma

· Lognormal

· Land’s H
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· Chebyshev MVUE
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· Nonparametric

· CLT
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· Jackknife
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· Standard Bootstrap
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· Bootstrap t
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· Percentile Bootstrap

LCL = 
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UCL = 
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· Chebyshev
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· Modified (t)
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· Adjusted CLT
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Details of those intervals can be found in the ProUCL 4.00.04 Technical Guide.

1. Click Stats/GOF ►Intervals ► Classical ► Confidence Intervals ► No NDs.
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The “Select Variables” screen (Section 3.2) will appear.
· Select one or more variables from the “Select Variables” screen.   

· If the results have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.   

· Click on “Options” for interval options.
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· Specify the preferred “Confidence Level.”  The default is “0.95.”

· Specify the preferred number of bootstrap operations.  The default is “2000.”

· Click “OK” to continue or “Cancel” to cancel the options.

· Click “OK” to continue or “Cancel” to cancel the computations.
Output for Classical Confidence Intervals without Non-detects.
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6.4.2.2
With Non-detects

The confidence intervals for data with non-detects available in Scout are:

· Normal:

· Student’s t
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· Normal ROS Student’s t

· Gamma:

· Gamma ROS Approximate Gamma

· Gamma ROS Adjusted Gamma

· Lognormal:

· Lognormal ROS Land’s H

· Lognormal ROS Chebyshev MVUE

· Lognormal ROS % Bootstrap

· Nonparametric:

· Kaplan-Meier (t)
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· Kaplan-Meier (z)
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· Kaplan-Meier % Bootstrap (bootstrapping the KM means)

LCL = 
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UCL = 
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· Kaplan Meier BCA Bootstrap

· Kaplan Meier Chebyshev
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· Winsor (t)
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where ν = n-2k
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Details of those intervals can be found in the ProUCL 4.00.04 Technical Guide.

1. Click Stats/GOF ►Intervals ► Classical ► Confidence Intervals ► With NDs (Typical) or With NDs (Bounded).
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2. The “Select Variables” screen (Section 3.2) will appear.   

· Select one or more variables from the “Select Variables” screen.   

· If the results have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.   

· Click on “Options” for interval options.
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· Specify the preferred “Confidence Level.”  The default is “0.95.”

· Specify the preferred number of bootstrap operations.  The default is “2000.”

· Click “OK” to continue or “Cancel” to cancel the options.

· Click “OK” to continue or “Cancel” to cancel the computations.

Output for Classical Confidence Intervals with Non-detects (Typical).


Output for Classical Confidence Intervals with Non-detects (Typical) (continued).
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Output for Classical Confidence Intervals with Non-detects (Bounded).
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6.4.3
Classical Tolerance Intervals

6.4.3.1
Without Non-detects

The tolerance intervals for data with no non-detects available in Scout are:

· Normal:
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· Lognormal:
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· Nonparametric:

· Percentile Bootstrap

· BCA Bootstrap


[image: image237.wmf](

)

(

)

3

1.5

2

ˆ

6

i

i

xx

xx

a

-

-

-

=

éù

-

ëû

å

å





[image: image238.wmf](

)

1

0

#

ˆ

i

xx

z

N

-

éù

<

=F

êú

ëû



[image: image239.wmf](

)

(

)

2

0

0

2

2

0

ˆ

ˆ

ˆ

1

LOWER

zz

z

zz

a

a

a

a

éù

+

êú

=F+

-+

êú

ëû



[image: image240.wmf](

)

(

)

12

0

0

2

12

0

ˆ

ˆ

ˆ

1

UPPER

zz

z

zz

a

a

a

a

-

-

éù

+

êú

=F+

-+

êú

ëû



[image: image241.wmf](

)

(

)

2

LOWER

LTLx

a

=





[image: image242.wmf](

)

(

)

2

UPPER

UTLx

a

=


· Percentile Tolerance

Details of those intervals can be found in the ProUCL 4.00.04 Technical Guide.

1. Click Stats/GOF ►Intervals ► Classical ► Tolerance Intervals ► No NDs.
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2. The “Select Variables” screen (Section 3.2) will appear.   

· Select one or more variables from the “Select Variables” screen.   

· If the results have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.   

· Click on “Options” for interval options.
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· Specify the preferred “Confidence Level.”  The default is “0.95.”

· Specify the preferred coverage percentage.  The default is “0.9.”

· Specify the preferred number of bootstrap operations.  The default is “2000.”

· Click “OK” to continue or “Cancel” to cancel the options.

· Click “OK” to continue or “Cancel” to cancel the computations.
Output for Classical Tolerance Intervals without Non-detects.
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6.4.3.2
With Non-detects
The tolerance intervals for data with non-detects available in Scout are:

· Normal:

· Using MLE of mean and standard deviation

· Using Normal ROS methods

· Lognormal ROS

· Using bootstrap methods based on Lognormal ROS

· Nonparametric:

· Nonparametric KM

Details of those intervals can be found in the ProUCL 4.00.04 Technical Guide and the Scout  Technical Guide.

1. Click Stats/GOF ►Intervals ► Classical ► Tolerance Intervals ► With NDs. 
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2. The “Select Variables” screen (Section 3.2) will appear.   

· Select one or more variables from the “Select Variables” screen.   

· If the results have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.   

· Click on “Options” for interval options.
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· Specify the preferred “Confidence Level.”  The default is “0.95.”

· Specify the preferred coverage percentage.  The default is “0.9.”

· Specify the preferred number of bootstrap operations.  The default is “2000.”

· Click “OK” to continue or “Cancel” to cancel the options.

· Click “OK” to continue or “Cancel” to cancel the computations.

Output for Classical Tolerance Intervals with Non-detects.
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Output for Classical Tolerance Intervals with Non-detects (continued).
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Output for Classical Tolerance Intervals with Non-detects (continued).
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Output for Classical Tolerance Intervals with Non-detects (continued).
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6.4.4
Classical Prediction Intervals

6.4.4.1
Without Non-detects

The prediction intervals for data with no non-detects available in Scout are (the square root quantity, [(1/k) + (1/n)]1/2 , in the equations below is given for k = 1 future observation):

· Normal
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· Chebyshev
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· Nonparametric t
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Details of those intervals can be found in the ProUCL 4.00.04 Technical Guide and the Scout Technical Guide.

1. Click Stats/GOF ►Intervals ► Classical ► Prediction Intervals ► No NDs.
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2. The “Select Variables” screen (Section 3.2) will appear.   

· Select one or more variables from the “Select Variables” screen.   

· If the results have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.   

· Click on “Options” for interval options.
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· Specify the preferred “Confidence Level.”  The default is “0.95.”

· Specify the number of future k values.  The default is “5.”

· Click “OK” to continue or “Cancel” to cancel the options.

· Click “OK” to continue or “Cancel” to cancel the computations.

Output for Classical Prediction Intervals without Non-detects.
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6.4.4.2
With Non-detects

The prediction intervals for data with non-detects available in Scout are:

· MLE – t

· Lognormal ROS - t

· Nonparametric

· KM Chebyshev

· KM – t

· KM – z

Details of those intervals can be found in the ProUCL 4.00.04 Technical Guide and the Scout Technical Guide.

1. Click Stats/GOF ►Intervals ► Classical ► Prediction Intervals ► With NDs.
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2. The “Select Variables” screen (Section 3.2) will appear.   

· Select one or more variables from the “Select Variables” screen.   

· If the results have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.   

· Click on “Options” for interval options.
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· Specify the preferred “Confidence Level.”  The default is “0.95.”

· Specify the number of future k values.  The default is “5.”

· Click “OK” to continue or “Cancel” to cancel the options.

· Click “OK” to continue or “Cancel” to cancel the computations.

Output for Classical Prediction Intervals with Non-detects.
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Output for Classical Prediction Intervals with Non-detects (continued).
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Output for Classical Prediction Intervals with Non-detects (continued).
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6.5
Robust Intervals
Various robust and resistant univariate intervals (confidence intervals, prediction intervals, tolerance intervals, and simultaneous intervals) can be computed using Scout.  For details of those robust intervals, refer to Kafadar (1982) and Singh and Nocerino (1997).  Singh and Nocerino (1997) discussed the performance of those intervals.  Typically, those robust procedures are iterative requiring initial estimates of location and scale.  In Scout, those robust intervals can be computed using the mean and the standard deviation, or median and MAD/0.6745 as the initial estimates of center and location.  The different methods for the computation of the robust intervals available in Scout are:

· PROP (using PROP influence function)

· Huber (using Huber influence function)

· Tukey’s Biweight  as described in Tukey (1977)

· Lax/Kafadar Biweight as described in Kafadar (1982) and Horn (1988)

· MVT (using trimming percentage)
The performance of these intervals can also be compared using the graphics option in the variable selection screen.  If the graphics option is selected, then a plot of intervals will be generated for all of the interval methods selected in the options window.

6.5.1
Robust Confidence Intervals
1. Click Stats/GOF ►Intervals ► Robust ► Confidence Intervals.
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2. The “Select Variables” screen (Section 3.2) will appear.   

· Select one or more variables from the “Select Variables” screen.   

· If the results have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.   

· Click on “Options” for interval options.
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· Choose your methods and options.  All of the options displayed in the above graphical user interface (GUI) are the default options.

· Click “OK” to continue or “Cancel” to cancel selected options.

· Click “Graphics” for the graphics option.
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· Click “OK” to continue or “Cancel” to cancel graphics options.

· Click “OK” to continue or “Cancel” to cancel the computations.

Output for Robust Confidence Intervals.
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Output for Robust Confidence Intervals (continued).
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6.5.2
Robust Simultaneous Intervals
1. Click Stats/GOF ►Intervals ► Robust ► Simultaneous Intervals.
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2. The “Select Variables” screen (Section 3.2) will appear.   

· Select one or more variables from the “Select Variables” screen.   

· If the results have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.  
· Click on “Options” for interval options.
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· Specify the preferred options.  All of the options displayed are defaults.

· Click “OK” to continue or “Cancel” to cancel the options.

· Click “Graphics” for the graphics option.
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· Click “OK” to continue or “Cancel” to cancel graphics options.

· Click “OK” to continue or “Cancel” to cancel the computations.

Output for Simultaneous Intervals.
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Output for Simultaneous Intervals (continued).
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6.5.3
Robust Prediction Intervals
1. Click Stats/GOF ►Intervals ► Robust ► Prediction Intervals.
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2. The “Select Variables” screen (Section 3.2) will appear.   

· Select one or more variables from the “Select Variables” screen.   

· If the results have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.   

· Click on “Options” for interval options.
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· Specify the preferred options.  All of the options displayed are defaults.

· Click “OK” to continue or “Cancel” to cancel the options.

· Click “Graphics” for the graphics option.
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· Click “OK” to continue or “Cancel” to cancel graphics options.

· Click “OK” to continue or “Cancel” to cancel the computations.

Output for Robust Prediction Intervals.  
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Output for Robust Prediction Intervals (continued).
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6.5.4
Robust Tolerance Intervals
1. Click Stats/GOF ►Intervals ► Robust ► Tolerance Intervals.
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2. The “Select Variables” screen (Section 3.2) will appear.   

· Select one or more variables from the “Select Variables” screen.   

· If the results have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.  This will result in a drop-down list of available variables.  The user should select and click on an appropriate variable representing a group variable.   

· Click on “Options” for interval options.
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· Specify the preferred options.  All of the options displayed are defaults.

· Click “OK” to continue or “Cancel” to cancel the options.

· Click “Graphics” for the graphics option.
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· Click “OK” to continue or “Cancel” to cancel graphics options.

· Click “OK” to continue or “Cancel” to cancel the computations.

Output for Robust Tolerance Intervals.
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Output for Robust Tolerance Intervals (continued).
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6.5.5
Intervals Comparison

1.
Click Stats/GOF ►Intervals ► Robust ► Intervals Comparison.
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2.
The “Select Variables” screen (Section 3.2) will appear.   

· Select one or more variables from the “Select Variables” screen.   

· If the results have to be produced by using a Group variable, then select a group variable by clicking the arrow below the “Group by Variable” button.   This will result in a drop-down list of available variables.   The user should select and click on an appropriate variable representing a group variable.   

· Click on “Options” for interval options. The options screens shown below are the default options screen and the options screen for the PROP method.
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· Specify the preferred options.

· Click “OK” to continue or “Cancel” to cancel the options.

· Click “OK” to continue or “Cancel” to cancel the computations.

Output for Intervals Comparison (Default Options – Classical on data set BRADU.xls).
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Output for Intervals Comparison (Default Options – PROP on data set BRADU.xls).
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6.5.6
Group Analysis

This option in Scout is used for comparing the intervals for each of the groups in a particular variable of the data.
1.
Click Stats/GOF ►Intervals ► Robust ► Intervals Comparison.
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2.
The “Select Variables” screen (Section 3.2) will appear.   

· Select one or more variables from the “Select Variables” screen.   

· Select the Group variable by clicking the arrow below the “Group by Variable” button.   This will result in a drop-down list of available variables.   The user should select and click on an appropriate variable representing a group variable.   

· Click on “Options” for interval options. The options screen shown below is the options screen for the PROP method.
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· Specify the preferred input parameters for PROP method.

· Click “OK” to continue or “Cancel” to cancel the options.

· Click “OK” to continue or “Cancel” to cancel the computations.

Output for Group Analysis (PROP Options – FULLIRIS.xls).
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