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Standard Operating Procedure 
for Collection and Processing of Drop-Down Camera Images 

for Dreissena spp. and round goby (Neogobius melanostomus) monitoring 
 

1.0 SCOPE AND APPLICATION 
1.1 This standard operating procedure describes a method for collection and processing 

of drop-down camera images for Dreissena spp. and round goby (Neogobius 
melanostomus) monitoring. 

 
2.0 SUMMARY OF METHOD 
2.1 During the Great Lakes Biological Monitoring Program’s Long-Term Monitoring 

(LTM) summer survey and Cooperative Science and Monitoring Initiative 
(CSMI) surveys, all planned Ponar stations (including “Dreissena only” stations) 
are sampled and analyzed for Dreissena spp. coverage, as well as Dreissena spp. 
and round goby counts using a drop-down camera. Additional drop-down camera 
stations may be added while surveys are underway at the discretion of the EPA 
Chief Scientist. Three video segments (all in one video collection, i.e., three 
replicates) are taken with a drop-down camera at each designated sampling station 
in each lake. Each video segment is processed and stored separately. 

2.2 At the end of each CSMI survey Dreissena coverage (%), counts of adult 
Dreissena spp., counts and size structure of round gobies from still images will be 
used to generate preliminary lake-wide distribution maps of Dreissena coverage, 
and Dreissena and round goby densities. Due to the difficulty of discerning small 
mussels and gobies in images, this SOP will only pertain to large Dreissena spp. 
(generally >10 mm length) and gobies >15 mm in length in the text unless noted. 
Dreissena counts, densities and percent cover estimations and resulting maps will 
be considered estimations since the exact Dreissena counts, including mussels 
<10mm in length, will be known only after Ponar samples are processed 12-18 
months after the survey. They will, however, provide a rapid and reliable 
estimation of the abundance of ecologically important large mussels and gobies. 
The newly settled small mussels omitted in these counts have very high mortality 
and very low biomass and thus negligible functional role. 

 
3.0 EQUIPMENT 

• Drop-down camera (as described in Angradi 2018) consisting of: 
o a steel frame equipped with a scale bar 
o two underwater lights (Suptig Underwater Lights Dive Light 84 LED High Power 

Dimmable Waterproof LED Video Light Waterproof 164ft (50m)) 
o two GoPro cameras (Hero5, one down-looking camera, one oblique- or side- 

looking camera) in deep-water housings 
• Data storage (on-board computer and external hard drives) 
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• Photoshop CC software (Adobe Inc.) 
• Stopwatch or wristwatch to keep track of the time 

 
4.0 ON-STATION DROP-DOWN CAMERA DEPLOYMENT PROCEDURES 
4.1 Sample Collection 

4.1.1 Lower the equipped drop-down camera frame from the starboard side of R/V Lake 
Guardian down to the lake bottom (Figure 1). 

 

Figure 1. Drop-down camera deployment. Left: drop-down camera frame on deck of R/V 
Lake Guardian; right: camera frame being deployed from starboard side of R/V 
Lake Guardian.  Position of cameras and lights are indicated. 

4.1.2 The frame should remain on the lake bottom for one minute (this will constitute 
the first replicate, or RFS). This bottom duration will increase the probability that 
a clear view (that will be seen later in the video) of the area within the marked 
scale will be obtained, as any resuspended sediment is allowed to settle or clear 
from view. Three replicates are taken at each site to calculate the average 
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Dreissena coverage and densities and round goby densities at the station, to assess 
the precision of video sampling (the degree of agreement among replicate 
measurements), and to evaluate the variability of coverage and densities at the 
station. Taking three replicates is particularly useful due to Dreissena and gobies 
high spatial variability even within a small area (Dreissena densities can vary 
from 0 to 10,0000 individuals/m2 within a few meters). Multiple replicates can 
inform about spatial heterogeneity within a sampling station and will be used for 
statistical analyses within a station (e.g. mean, standard deviation and coefficient 
of variation). Multiple replicates also allow statistical comparisons among 
stations, depth intervals, and lake basins. 

4.1.3 After one minute, the frame is lifted 1-2m from the bottom. After 30 seconds, the 
frame is lowered again to remain on the lake bottom for one minute (second 
replicate - FD1). 

4.1.4 Repeat step 4.1.3 (third replicate - FD2). 

4.1.5 After the frame is retrieved from the water, videos from both cameras are 
immediately downloaded to an external hard drive for onboard analysis. 

 
5.0 STORAGE OF ORIGINAL DROP-DOWN VIDEOS 
5.1 All drop-down videos will be saved immediately after the end of each survey (GLBMP 

summer survey, CSMI) to an external hard drive. 

5.2 Videos are stored in folders designated for each lake. Each folder should contain 
subfolders labelled ‘CSMI + year’ and ‘LTM +year’. Each subfolder has an additional 
folder labelled ‘Drop-down Videos’. Each video is labelled ‘Station 
ID’_’Survey’_’Sampling Year’_‘Camera View’ (e.g. KM1_CSMI_2019_A). Note: A = 
down-looking view, B = oblique or side-looking view. 

 
6.0 PROCESSING OF DROP-DOWN VIDEOS IN PHOTOSHOP CC FOR SPATIAL 

COVERAGE ANALYSIS 
6.1 Before further analysis all drop-down videos will be reviewed and be classified as 

acceptable or unacceptable. 

An image is considered acceptable for analysis if Dreissena and round goby 
presence/absence could be determined with high confidence and, if present, their counts 
and per cent coverage could be estimated (as the ratio between the area within an image 
covered by mussels and the area of the entire image). If the video is of poor quality 
(unclear due to mussels covered by suspended sediments and macrophytes, camera not in 
focus, insufficient light, high water turbidity, etc.), analysts watch the whole video 
segment, clip only the best shot, and then process only acceptable images. 
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Unacceptable videos will be kept and archived but not used for further analysis. 
However, unacceptable videos will be used to determine whether the reason for an 
unusable video is controllable and thus can be fixed (lights off, camera settings off) or 
uncontrollable (algae cover, sediment cover). 

6.2 Upload the videos into Photoshop CC for analysis. 

6.2.1 Open an Excel file, format as shown in APPENDIX, and insert information about 
the sample (station, replicate, lake, depth, basin, date). 

6.2.2 In Photoshop under ‘File’ go to ‘Open’, choose the video from folder, and hit 
Open. The video will appear in the window as well as a Timeline tool. 

6.2.3 As the video contains recorded segments that are not necessary for analysis (e.g. 
footage of camera frame on deck and being lowered/retrieved through the water 
column), the Timeline tool allows use of the sliders to select the video segment 
where the camera frame is on the lakebed and resuspended sediment has been 
cleared. The image will be used for analysis and represents the first replicate RFS. 
Note: Under some circumstances (silty sediment) the frame will sink immediately 
into the sediment and thus cause erroneous estimation of Dreissena size and 
counts. In those cases, sliders should be used to stop the video exactly at the 
moment when the camera frame hits the lakebed, and this image (single frame) 
will be used for analysis. 

6.3 Set the correct measurement scale: 

6.3.1 Set the correct measurement scale under ‘Image → Analysis → Set 
Measurement Scale → Custom 

6.3.2 A measurement scale window opens 

6.3.3 Under ‘Pixel Length’ use the ruler to measure the length of a side of the black or 
yellow square on the scale bar (Figure 2). The value for pixel length should be 59. 

 

Figure 2. Black or yellow squares on the scale bar of the drop-down camera frame 
will be used to set the measurement scale in Photoshop. 
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6.3.4 Under ‘Logical Length’ enter 2.45. This is the length of the black/yellow square 
on the scale bar in cm. 

6.3.5 Under ‘Logical Units’ enter cm. 

6.3.6 Hit ‘Save Present’ and name it ‘Drop-Down Camera’ 

6.4 To crop a still image: 

6.4.1 To crop each image to the exact size, go to ‘Crop Tool’ 

6.4.2 After Crop window opens, right mouse click, go to ‘Use Crop Box Size & 
Resolution’ 

6.4.3 Use 40.8 x 52.8 cm for each still image which will result in a cropped area of 
2154 cm2. 

6.5 To highlight Dreissena in the still image: 

6.5.1 Go to the quick selection tool in the tool bar and select ‘Magic Wand Tool’ (this 
tool selects pixels based on tone and color). 

6.5.2 In the tool bar use ‘Tolerance’. This option allows the user to choose/highlight a 
certain color range, i.e. the lower the tolerance a smaller color range will be 
highlighted and vice versa. Note: A value for tolerance of 5 will work well for 
drop-down images. A higher tolerance value can be chosen when the color of 
substrate or Dreissena clusters is homogeneous or if the area of mussels or 
sediment covers most of the still image (Figure 3 left). A lower tolerance should 
be chosen when the color of substrate or Dreissena mussels is heterogeneous or if 
shadows obscure a clear view of Dreissena mussels (Figure 3 right). 

 

Figure 3. Example of still image with homogenous substrate and clear view of 
Dreissena (left) vs. still image with rather heterogeneous substrate and 
when shadows obscured the view of Dreissena (right). 
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6.5.3 In the tool bar on top select ‘Sample Size’. The ‘Sample Size’ option allows users 
to highlight adjacent pixels with the same color in the still image. For instance, 
Point Sample highlights the precise color of pixels based on the pixel that was 
clicked, and thus a smaller area is highlighted (Figure 4 left). The higher the value 
for Sample Size the more pixels are selected to average the color adjacent of the 
pixel that was clicked, i.e. a larger area of the still image will be highlighted 
(Figure 4 right). Note: A sample size value between Point Sample and 3x3 will 
work well for drop-down images. 

Similar to ‘Tolerance’, a higher Sample Size value can be chosen when the color 
of substrate or Dreissena mussels is homogeneous or if the area of mussels or 
sediment covers most of the still image. A lower tolerance should be chosen when 
the color of substrate or Dreissena mussels is heterogeneous or if shadows 
obscure a clear view of Dreissena mussels. 

Depending on the amount of area that is covered by mussels either highlight the 
mussels or the sediment. Note: In Photoshop CC, while highlighting mussels or 
sediment, you must either press down ‘Shift’ permanently or switch the ‘Magic 
Wand’ setting to ‘add to selection’ shown by the overlapping solid squares icon 
(Figure 5). 

 

Figure 4. Area selected in still image by using Point Sample (left) vs. area selected by using 
a Sample Size of 3x3 pixels (right). 

 
 

Figure 5. Screen shot showing the ‘add to selection’ setting selected. 
 

6.5.4 When the mussels or sediment are completely highlighted, select ‘Select and 
Mask’ in the top toolbar to obtain a black and white image (other versions of 
Photoshop call this function ‘Refine Edge’). All Dreissena mussels should 
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appear black while the background (e.g. sediment) should appear white (Figure 
6 C). 

 

Figure 6. Dreissena in original clipped still image before highlighting (A) with Dreissena 
highlighted (B) and in black and white image after highlighting (C). In highlighted 
images Dreissena appear black and the background appears white. Dreissena 
coverage (%) is calculated by dividing the area covered by mussels (black) by total 
area of the image. 

6.5.5 To measure the area covered by Dreissena, right click the mouse, select ‘Select 
Inverse’. This will highlight only the area covered by mussels. 

6.5.6 In the tool bar go to Image → Analysis → Set Measurement Scale → Drop- 
Down Camera 

6.5.7 In the tool bar go to Window → Measurement Log. 

6.5.8 After the Measurement Window opens (Figure 7), hit ‘Record Measurement’ to 
obtain the total area covered by Dreissena. In the Excel file record Dreissena 
presence and the measurement of the area covered by Dreissena in column “Area 
Dreissena” to calculate the percent coverage. 

 

Figure 7. Screen shot of the Measurement Log with data categories to be transferred to 
the Excel file in the red box. 

6.5.9 Save  the original image, imAage of selected Dreissena before cBonverting into 
black/white, and the converted black/white image in JPEG file format as ‘Station 
ID’_‘Survey’_‘Sampling Year’_‘Camera View’_‘Replicate’ (e.g. 
KM1_CSMI_2019_A_RFS). 

6.5.10 Repeat the steps 6.5.1 - 6.5.9 for two additional replicates and save images (e.g. 
KM1_CSMI_2019_A_FD1; KM1_CSMI_2019_A_FD2). 
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6.6 To count Dreissena spp. in the still images: 

6.6.1 Use the same still image where Dreissena spp. were detected (step 6.5) and saved 
(step 6.5.9) to count mussels individually. When the coverage is > 50% divide the 
still image into a 16-cell grid. To put a grid of 4 x 4 cells over the image go to: 
View → Show → Grid. A default grid will be placed over the images. To change 
the default, go to Edit → Preferences → Guides, Grids and Slices. Go to Grid 
→ Gridline every, put 100 and change the unit to percent. Under the 
“Subdivision” put 4. A grid of 4 x 4 will now be placed over the image. Select 
randomly three grids, count and record all mussels within each grid. If an 
individual mussel is >50% within the grid, count it as one mussel. Alternatively, 
if an individual mussel is <50% in the grid, do not count it. All mussels within 
three randomly chosen grid cells will be counted. 

6.6.2 Repeat the step 6.6.1 two more times and take an average of the three counts. In 
the Excel file record the average count in column “Dreissena count”. 

6.6.3 To calculate Dreissena spp. density in the replicate (individuals/m2), in the Excel 
file divide the average Dreissena spp. count obtained in the step 6.6.2 by the area 
of the still image (0.2154 m2). If the coverage is > 50% and only a part of the still 
image was used, divide the average Dreissena spp. count by the area of the grid 
used (1/16 of the still image, or 0.0135m2). 

6.6.4 Repeat the steps 6.6.1 - 6.6.3 for two additional replicates. 

6.7 To count round gobies (Neogobius melanostomus) in the still images: 

6.7.1 Use the same still image saved on step 6.5.9. Round gobies could be detected by 
movement, by shape, size, and the characteristic black spot on the first dorsal fin 
(Figure 8). To ensure goby presence in the still image, review the whole video 
segment from the time when the camera frame is approaching the lakebed to 
make sure that no gobies escaped or moved into the frame from outside during 
frame landing, and correct the count if that happened. 
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Figure 8. Counting and measuring round gobies in the drop-down camera frame. 
 

6.7.2 Repeat the step 6.7.1 two more times to make sure all gobies were counted. In the 
Excel file record the average count in column “Goby count.” 

6.7.3 To calculate round goby density in the replicate (individuals/m2), in the Excel file 
divide the count produced in the previous step (6.7.2) by the area of the still 
image (0.2154 m2). 

6.7.4 Repeat the steps 6.7.1 - 6.7.3 for FD1 and FD2. 

6.8 To measure round goby (Neogobius melanostomus) body length: 

6.8.1 Use the same still image saved on step 6.5.9. 

6.8.2 In the tool bar go to Image -> Analysis -> Ruler Tool. Note: make sure the 
measurement scale is set to Drop-Down Camera! 

6.8.3 Measure each goby by holding the left mouse button pressed and drag it over each 
goby form the tip of the snout to the end of the tail fin (Figure 8). 

6.8.4 Go to Window -> Measurement Log-> Record Measurement 

6.8.5 In the Measurement Log the value for each length will be found under the column 
‘Round Goby Length’. Record the measurement in the Excel file in columns 
“Goby length”. Note: Gobies can only be measured individually. Photoshop does 
not allow multiple measurements at the same time. 
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6.8.6 Mark each goby in the still image. Go to quick selection tool bar -> Pencil Tool 
(use right mouse click to use a pixel size of 8) and drag pencil over each goby. 
This will help to recount gobies for quality control. 

6.8.7 Save the image in JPEG file format as “Station ID’_‘Survey’_‘Sampling 
Year’_‘Goby’_‘Replicate’ (e.g. AK1_CSMI_2019_Goby_RFS). 

 
7.0 TRAINING AND ONBOARD QUALITY CONTROL (QC) 
7.1 New analysts are required to receive training by Buffalo State College senior analyst in 

Photoshop CC software including the appearance and morphology of Dreissena mussels 
and round gobies in underwater images (for instance in some cases small rocks may look 
like Dreissena mussels). During initial training the trainee will highlight Dreissena from 
still images already analyzed by the instructor. Part of the training process includes how 
to differentiate Dreissena mussels from other objects based on their size, visible siphons, 
color pattern, and shape. Live Dreissena could be differentiated by the shape of the shell 
and the narrow dark gap (opening) between the shell valves posteriorly when filtering. 
Adults have a triangular shell rounded ventro-posteriorly; the thickest and oldest portion 
of the shell, the umbo, is pointed and lies anteriorly. Round gobies could be detected by 
movement and characteristic distinctive black spot on the first dorsal fin (Figure 8). Their 
eyes are large and protrude slightly from the top of the head and they range in length 
from 4 to 10 inches (maximum of 9.7 inches or 24.6 cm), increasing as they age. 

7.2 For QC purposes at least 10% of randomly selected still images will be recounted by the 
instructor. 

7.2.1 For Dreissena coverage: Still images will be ‘re-digitized’ by a second analyst 
following this SOP. Error percentages in Dreissena coverage should be less than 
20%. If the error is >20%, both still images will be checked and evaluated to 
determine the cause of the error and counts repeated. 

7.2.2 Still images with a very low coverage (usually < 5%) can lead to a high 
percentage of error (e.g. if one analyst obtains 4% Dreissena coverage and a 
second analyst obtains 5% Dreissena coverage, the error equals 20%). High error 
percentages from a low Dreissena coverage will be taken into consideration when 
determining if the sample passes or fails the QC. 

7.2.3 For Dreissena spp. count and density: Still images will be ‘re-digitized’ by a 
second analyst following this SOP. Error percentages in Dreissena counts should 
be less than 20%. If the error is >20%, both still images will be checked and 
evaluated to determine the cause of the error and counts repeated. 

7.2.4 For round goby count and density: Gobies in still images will be ‘re-counted’ by a 
second analyst following this SOP. Error percentages in round goby counts should 
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be less than 20%. If the error is >20%, both still images will be checked and 
evaluated to determine the cause of the error and counts repeated. 

7.2.5 For round goby body length measurements: Gobies in still images will be ‘re- 
measured’ by a second analyst following this SOP. Error percentages in round 
goby body length measurements should be less than 20%. If the error is >20%, 
both still images will be checked and evaluated to determine the cause of the error 
and counts repeated. 

 
8.0 GENERATING DREISSENA COVERAGE AND PRELIMINARY DREISSENA 

AND ROUND GOBY DENSITY MAPS 
8.1 Required Software: ArcGIS version 10.6 or 10.7 

8.2 Prerequisites before mapping 

8.2.1 Open a New Project by selecting File → New → Blank Map 

8.2.2 Prior to generating the map, download and save Lake Erie Shoreline shapefile 
from GLAHF.org website (https://www.glahf.org/) 

8.2.3 Upload Lake Erie Shoreline shapefile by selecting File → Add Data. Select the 
folder where the shapefile is saved. Click Add. 

8.2.4 Upload the Excel file with Dreissena coverage data into ArcGIS by selecting File 
→ Add Data → Add XY Data. In the field ‘Choose a table from the map or 
browse for another table’ select the Excel file with Dreissena coverage data. 
Under Coordinate System of Input Coordinates use Geographic Coordinate 
System: Name: GCS_WGS_1984. The station locations will appear on the map 
(see Figure 8). Note: To extend the extrapolated Dreissena coverage map over the 
entire lake perimeter, coordinates of four extra ‘pseudo-stations’ that need to be 
located beyond the lake must be added to the Excel file (Figure 9). 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

http://www.glahf.org/)
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Figure 9. Map of 2019 CSMI Erie stations including four ‘pseudo station’ locations (red 

crosses outside the Lake Erie perimeter). 

8.3 Mapping Process 

8.3.1 In the tool bar select ArcTool Box → Spatial Analyst Tool → Interpolation → 
Natural Neighbor. As for the Input Point Feature choose the name of the Excel 
file that contained the station info. Under Z value field choose the column in the 
Excel file that contains Dreissena coverage (%). Under Output Raster rename 
and save the new file that will be generated. Under Output Cell Size (optional) 
leave the default values. Click Ok. A new extrapolated layer with Dreissena 
coverage will be generated extending beyond the lake perimeter (Figure 10). 
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Figure 10: Extrapolated Dreissena coverage (%) layer extending over the lake’s 
perimeter. 

8.3.2 To clip the new layer to Lake Erie shoreline, select ArcTool Box → Spatial 
Analyst Tool → Extract → Extract by Mask. As for the Input raster choose 
the new extrapolated layer. As for the next field Input raster or feature mask 
data choose Lake Erie Shoreline shapefile. Click Ok. After the new extracted 
layer is created, delete the extrapolated layer. 

8.3.3. The extracted layer can now be edited. 

8.3.3.1 Rename the layer by right click on the layers’ name in the Table of 
Contents. Select Properties → General → Layer Name. Change the 
name in the field to “CSMI 2019 Dreissena coverage (%) Lake Erie”. 

8.3.3.2 To set the appropriate color range that represent Dreissena coverage, 
double-click on the layers’ name in the Table of Contents. Select 
Properties → Symbology. Under Show, select Classified. Under Class 
select 4 then click Classify. A new window opens. Under Break Values 
replace the four percent values with 5, 25, 50, and >75. These are the per 
cent ranges that will be presented on the map. To leave stations where 
Dreissena were absent blank, select Exclusion. Under Excluded Values 
put 0. Then select Legend → Color → White and under Label put 0. 
Click Ok. A map of Dreissena coverage (%) will be created (Figure 11). 
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Figure 11. Dreissena r. bugensis coverage (%) in Lake Erie based on 2019 CSMI survey 
data. The coverage classes are: 0%, <5%, 5% to <25%, 25% to <50%, 50% to 
<75%, and >75%. 

8.4 To produce preliminary Dreissena spp. density map, repeat steps 8.2.5 – 8.3.3.2 using 
Excel file with Dreissena spp. densities. 

8.5 To produce round goby density map, repeat steps 8.2.5 – 8.3.3.2 using Excel file with 
round goby densities. 
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APPENDIX 

 
Example of Excel file for recording video data. 

 
 
Station 

 
Replicate 

 
Lake 

Depth 
(m) 

 
Basin 

 
Date 

 
Time 

 
Notes 

Dressena 
present (1) 
absent (0) 

Area 
Frame 
(cm2) 

Area 
Dreiss 
(cm2) 

Dreiss 
Coverage 
(%) in still 

image 

Dreissena 
count 

Dreiss 
Density 
(m2) 

Goby count 
(numbers in still 

image) 

 
Goby length (cm) 

Density Goby 
(numbers/m2) 

1 2 3 4 5 6 7 8 9 10 
 
 
 

932 

RFSa* Erie 23 Eastern 20190721 13:30  1 2154 1737 80.6 206 956.4 3  x  x x      13.9 
FD1a Erie 23 Eastern 20190721 13:30  1 2154 1984 92.1 239 1109.6 4  x x   x x    18.6 
FD2a Erie 23 Eastern 20190721 13:30  0 2154 0 0.0 0 0.0 2   x x       9.3 

RFSb**, $ Erie 23 Eastern 20190721 16:00  1 2154 n/a n/a n/a n/a 6 n/a n/a n/a n/a n/a n/a n/a n/a n/a n/a n/a 
FD1b Erie 23 Eastern 20190721 16:00  1 2154 n/a n/a n/a n/a 5 n/a n/a n/a n/a n/a n/a n/a n/a n/a n/a n/a 
FD2b Erie 23 Eastern 20190721 16:00  0 2154 n/a n/a n/a n/a 4 n/a n/a n/a n/a n/a n/a n/a n/a n/a n/a n/a 

*a = down-looking camera view 
**b = obliquie camera view 
$ = for oblique camera view, no estimates of Dreissena coverage, goby length measurements and goby densities possible 
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